Bug 996564 - Remove 'Pass Ctrl+Alt+Delete to virtual machine' from Console Options
Remove 'Pass Ctrl+Alt+Delete to virtual machine' from Console Options
Status: CLOSED DUPLICATE of bug 1029441
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.5.0
Assigned To: Frantisek Kobzik
Pavel Stehlik
virt
:
Depends On:
Blocks: 859036 996570
  Show dependency treegraph
 
Reported: 2013-08-13 08:51 EDT by Christophe Fergeau
Modified: 2014-03-25 08:52 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-25 08:52:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christophe Fergeau 2013-08-13 08:51:46 EDT
See discussion in https://bugzilla.redhat.com/show_bug.cgi?id=859036#c18:

The same option is available from the webadmin portal as well, I don't know if this bug should be cloned to that component or if it belongs to something lower in the stack.
Comment 1 Michal Skrivanek 2014-01-31 06:01:54 EST
we have an alternative mapping to Ctrl-Alt-End now so let's get rid of this finally
Comment 2 Marc-Andre Lureau 2014-03-12 16:50:42 EDT
ping?
Comment 3 Marc-Andre Lureau 2014-03-12 16:52:18 EDT
Sorry for my laconism ;) what's the status? can we also remove the client bits too? I guess, since there is pm_ack+ here
Comment 4 Frantisek Kobzik 2014-03-25 08:52:29 EDT
Hi, the pass c-a-d had been removed from the engine some time ago. Closing as a dupe.

(About removing functionality from virt-viewer - I'm afraid I can't answer this question :( It depends on whether new virt-viewer is supposed to support old engine [with 'pass c-a-d' option].)

*** This bug has been marked as a duplicate of bug 1029441 ***

Note You need to log in before you can comment on or make changes to this bug.