This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 996688 - Uploading two manifests from stage to a same org in SAM throws error
Uploading two manifests from stage to a same org in SAM throws error
Status: CLOSED NOTABUG
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Katello Bug Bin
sthirugn@redhat.com
:
Depends On:
Blocks: sam13-tracker 837915
  Show dependency treegraph
 
Reported: 2013-08-13 13:28 EDT by sthirugn@redhat.com
Modified: 2013-08-20 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-20 12:40:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Manifest upload UI error (90.17 KB, image/png)
2013-08-13 13:28 EDT, sthirugn@redhat.com
no flags Details

  None (edit)
Description sthirugn@redhat.com 2013-08-13 13:28:13 EDT
Created attachment 786221 [details]
Manifest upload UI error

Description of problem:
Uploading two manifests from stage to a same org in SAM throws error

Version-Release number of selected component (if applicable):
* candlepin-0.8.19-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.19-1.el6sam.noarch
* candlepin-tomcat6-0.8.19-1.el6sam.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.3-5.el6sat.noarch
* katello-cli-common-1.4.3-5.el6sat.noarch
* katello-common-1.4.3-6.el6sam_splice.noarch
* katello-configure-1.4.4-2.el6sat.noarch
* katello-glue-candlepin-1.4.3-6.el6sam_splice.noarch
* katello-glue-elasticsearch-1.4.3-6.el6sam_splice.noarch
* katello-headpin-1.4.3-6.el6sam_splice.noarch
* katello-headpin-all-1.4.3-6.el6sam_splice.noarch
* katello-selinux-1.4.4-2.el6sat.noarch
* thumbslug-0.0.32-1.el6sam.noarch
* thumbslug-selinux-0.0.32-1.el6sam.noarch


How reproducible:
Always

Steps to Reproduce:
1. Get 2 manifests from stage
2. Upload manifest 1 to ORG 1 of SAM (No error noticed)
3. Upload manifest 2 to ORG 1 of SAM (errored)

Actual results:
An error is thrown (see screenshot)

Expected results:
Manifest uploaded successfully

Additional info:
Comment 4 sthirugn@redhat.com 2013-08-20 12:40:12 EDT
This is not a bug. I got confused with the error messages.

Note You need to log in before you can comment on or make changes to this bug.