Bug 996741 - usb external harddisk not recognized after upgrade to kernel 3.10.4-300.fc19.i686
usb external harddisk not recognized after upgrade to kernel 3.10.4-300.fc19....
Status: CLOSED DUPLICATE of bug 991668
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 16:51 EDT by klaus
Modified: 2013-08-15 10:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-15 10:07:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description klaus 2013-08-13 16:51:17 EDT
Description of problem:

I installed Fedora 19 mate-compiz spin from CD. Installation went fine.
My external 500 GB USB harddisk was recognized and any other devices, visible as desktop icon or within 'Places'. Then, in order to have internet access via my atheros network card I installed the 3.10.4 kernel, which does provide the 'alx' module. After booting with the new kernel, i could access my atheros network card and have internet, but strange that my usb harddisk was not recognized any longer. I need to have access to that, since it is my backup and data storage disk. 

Version-Release number of selected component (if applicable):

Fedora 19 mate-compiz spin with kernel 3.10.4-300.fc19.i686 

How reproducible: Have external 500gb usb harrdisk attached, install fedora 19 mate-compiz, then after installation upgrade to kernel 3.10.4-300.fc19.i686  

Actual results: External usb disk not recognized and mounted to system any longer

Expected results: Externals usb hard disk should be recognized as was before, after fresh installation of fedora 19 mate-compiz spin
Comment 1 Josh Boyer 2013-08-15 10:07:48 EDT

*** This bug has been marked as a duplicate of bug 991668 ***

Note You need to log in before you can comment on or make changes to this bug.