Bug 996883 - [abrt] pnmixer-0.5.1-5.fc19: __assert_fail_base: Process /usr/bin/pnmixer was killed by signal 6 (SIGABRT)
[abrt] pnmixer-0.5.1-5.fc19: __assert_fail_base: Process /usr/bin/pnmixer was...
Status: CLOSED DUPLICATE of bug 995690
Product: Fedora
Classification: Fedora
Component: pnmixer (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:330154385407b9eff0fab911bcf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 04:42 EDT by Gwendal
Modified: 2013-09-27 09:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-27 09:51:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.14 KB, text/plain)
2013-08-14 04:42 EDT, Gwendal
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-14 04:42 EDT, Gwendal
no flags Details
File: core_backtrace (3.12 KB, text/plain)
2013-08-14 04:42 EDT, Gwendal
no flags Details
File: dso_list (7.71 KB, text/plain)
2013-08-14 04:42 EDT, Gwendal
no flags Details
File: environ (1.05 KB, text/plain)
2013-08-14 04:42 EDT, Gwendal
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-14 04:42 EDT, Gwendal
no flags Details
File: maps (21.75 KB, text/plain)
2013-08-14 04:42 EDT, Gwendal
no flags Details
File: open_fds (247 bytes, text/plain)
2013-08-14 04:42 EDT, Gwendal
no flags Details
File: proc_pid_status (779 bytes, text/plain)
2013-08-14 04:42 EDT, Gwendal
no flags Details
File: var_log_messages (462 bytes, text/plain)
2013-08-14 04:42 EDT, Gwendal
no flags Details

  None (edit)
Description Gwendal 2013-08-14 04:42:05 EDT
Version-Release number of selected component:
pnmixer-0.5.1-5.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        pnmixer
crash_function: __assert_fail_base
executable:     /usr/bin/pnmixer
kernel:         3.10.5-201.fc19.i686
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #3 __assert_fail_base at assert.c:92
 #4 __assert_fail at assert.c:101
 #5 snd_hctl_name at hcontrol.c:132
 #6 snd_mixer_detach at mixer.c:254
 #7 close_mixer at alsa.c:195
 #8 get_channels at alsa.c:221
 #9 get_cards at alsa.c:53
 #10 alsaset at alsa.c:244
 #11 alsa_init at alsa.c:350
Comment 1 Gwendal 2013-08-14 04:42:08 EDT
Created attachment 786447 [details]
File: backtrace
Comment 2 Gwendal 2013-08-14 04:42:14 EDT
Created attachment 786448 [details]
File: cgroup
Comment 3 Gwendal 2013-08-14 04:42:17 EDT
Created attachment 786449 [details]
File: core_backtrace
Comment 4 Gwendal 2013-08-14 04:42:20 EDT
Created attachment 786450 [details]
File: dso_list
Comment 5 Gwendal 2013-08-14 04:42:23 EDT
Created attachment 786451 [details]
File: environ
Comment 6 Gwendal 2013-08-14 04:42:27 EDT
Created attachment 786452 [details]
File: limits
Comment 7 Gwendal 2013-08-14 04:42:30 EDT
Created attachment 786453 [details]
File: maps
Comment 8 Gwendal 2013-08-14 04:42:34 EDT
Created attachment 786454 [details]
File: open_fds
Comment 9 Gwendal 2013-08-14 04:42:37 EDT
Created attachment 786455 [details]
File: proc_pid_status
Comment 10 Gwendal 2013-08-14 04:42:40 EDT
Created attachment 786456 [details]
File: var_log_messages
Comment 11 Jason Porter 2013-08-14 18:11:31 EDT
May have something to do with bluetooth headsets.

reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        pnmixer
crash_function: __assert_fail_base
executable:     /usr/bin/pnmixer
kernel:         3.10.5-201.fc19.x86_64
package:        pnmixer-0.5.1-5.fc19
reason:         Process /usr/bin/pnmixer was killed by signal 6 (SIGABRT)
runlevel:       N 5
uid:            1000
Comment 12 Gwendal 2013-08-15 03:54:44 EDT
(In reply to Jason Porter from comment #11)
> May have something to do with bluetooth headsets.

I personally do not own bluetooth headsets.
Comment 13 Christoph Wickert 2013-09-27 09:51:06 EDT

*** This bug has been marked as a duplicate of bug 995690 ***

Note You need to log in before you can comment on or make changes to this bug.