Bug 995690 - [abrt] pnmixer-0.5.1-5.fc19: __assert_fail_base: Process /usr/bin/pnmixer was killed by signal 6 (SIGABRT)
[abrt] pnmixer-0.5.1-5.fc19: __assert_fail_base: Process /usr/bin/pnmixer was...
Status: CLOSED DUPLICATE of bug 1039077
Product: Fedora
Classification: Fedora
Component: pnmixer (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:117e533b01e1f995c64c9c9509c...
:
: 996883 1000751 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-10 02:53 EDT by Marco Bonzo
Modified: 2014-10-15 09:25 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-15 09:25:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.81 KB, text/plain)
2013-08-10 02:53 EDT, Marco Bonzo
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-10 02:53 EDT, Marco Bonzo
no flags Details
File: core_backtrace (5.72 KB, text/plain)
2013-08-10 02:53 EDT, Marco Bonzo
no flags Details
File: dso_list (7.37 KB, text/plain)
2013-08-10 02:53 EDT, Marco Bonzo
no flags Details
File: environ (1.11 KB, text/plain)
2013-08-10 02:53 EDT, Marco Bonzo
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-10 02:53 EDT, Marco Bonzo
no flags Details
File: maps (35.40 KB, text/plain)
2013-08-10 02:53 EDT, Marco Bonzo
no flags Details
File: open_fds (445 bytes, text/plain)
2013-08-10 02:53 EDT, Marco Bonzo
no flags Details
File: proc_pid_status (925 bytes, text/plain)
2013-08-10 02:53 EDT, Marco Bonzo
no flags Details
File: var_log_messages (662 bytes, text/plain)
2013-08-10 02:53 EDT, Marco Bonzo
no flags Details

  None (edit)
Description Marco Bonzo 2013-08-10 02:53:07 EDT
Description of problem:
every time system reboots i get the error

Version-Release number of selected component:
pnmixer-0.5.1-5.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        pnmixer
crash_function: __assert_fail_base
executable:     /usr/bin/pnmixer
kernel:         3.10.5-201.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #2 __assert_fail_base at assert.c:92
 #3 __assert_fail at assert.c:101
 #4 snd_mixer_elem_set_callback at mixer.c:905
 #5 alsaset at alsa.c:265
 #6 alsa_init at alsa.c:350
Comment 1 Marco Bonzo 2013-08-10 02:53:11 EDT
Created attachment 785085 [details]
File: backtrace
Comment 2 Marco Bonzo 2013-08-10 02:53:14 EDT
Created attachment 785086 [details]
File: cgroup
Comment 3 Marco Bonzo 2013-08-10 02:53:16 EDT
Created attachment 785087 [details]
File: core_backtrace
Comment 4 Marco Bonzo 2013-08-10 02:53:19 EDT
Created attachment 785088 [details]
File: dso_list
Comment 5 Marco Bonzo 2013-08-10 02:53:22 EDT
Created attachment 785089 [details]
File: environ
Comment 6 Marco Bonzo 2013-08-10 02:53:26 EDT
Created attachment 785090 [details]
File: limits
Comment 7 Marco Bonzo 2013-08-10 02:53:29 EDT
Created attachment 785091 [details]
File: maps
Comment 8 Marco Bonzo 2013-08-10 02:53:32 EDT
Created attachment 785092 [details]
File: open_fds
Comment 9 Marco Bonzo 2013-08-10 02:53:36 EDT
Created attachment 785093 [details]
File: proc_pid_status
Comment 10 Marco Bonzo 2013-08-10 02:53:39 EDT
Created attachment 785094 [details]
File: var_log_messages
Comment 11 Christoph Wickert 2013-09-27 09:48:55 EDT
*** Bug 1000751 has been marked as a duplicate of this bug. ***
Comment 12 Christoph Wickert 2013-09-27 09:51:06 EDT
*** Bug 996883 has been marked as a duplicate of this bug. ***
Comment 13 mouse 2013-10-24 23:08:15 EDT
Fresh Install of LXDM from dvd
Booted up & installed some packages
rebooted
pnmixer crashed on bootup after logging into user account.

reporter:       libreport-2.1.8
backtrace_rating: 4
cmdline:        pnmixer
crash_function: __assert_fail_base
executable:     /usr/bin/pnmixer
kernel:         3.11.4-201.fc19.i686.PAE
package:        pnmixer-0.5.1-5.fc19
reason:         Process /usr/bin/pnmixer was killed by signal 6 (SIGABRT)
runlevel:       unknown
type:           CCpp
uid:            1000
Comment 14 Michael Cronenworth 2014-10-15 09:25:04 EDT

*** This bug has been marked as a duplicate of bug 1039077 ***

Note You need to log in before you can comment on or make changes to this bug.