Bug 996902 - yumex error message after installatioin of autofs - backend not running as expected
yumex error message after installatioin of autofs - backend not running as ex...
Status: CLOSED DUPLICATE of bug 996901
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
19
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 05:11 EDT by klaus
Modified: 2013-08-26 05:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 05:23:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description klaus 2013-08-14 05:11:22 EDT
Just installed autofs with yumex. Installation went ok, but When I exit yumex
I receive following message:

Backend not running as expected 

Yum Extender will terminate
   --> exit code : 0

Actually I do have a problem that external usb harddisk is not recognized since installation of kernel 3.10.4. Somehow this autofs and malfunctioning backend seems related, but how?

System is fedora 19
Comment 1 Tim Lauridsen 2013-08-26 05:23:30 EDT

*** This bug has been marked as a duplicate of bug 996901 ***

Note You need to log in before you can comment on or make changes to this bug.