Bug 996954 - RFE use polkit to authorize the tuna GUI
RFE use polkit to authorize the tuna GUI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuna (Show other bugs)
7.0
All Linux
low Severity low
: rc
: ---
Assigned To: John Kacur
: FutureFeature
: 1015058 (view as bug list)
Depends On: 919212 1015058
Blocks: 996885
  Show dependency treegraph
 
Reported: 2013-08-14 07:01 EDT by Jiri Kastner
Modified: 2015-12-14 09:00 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
Tuna Enhancement Tuna is a tool that can be used to adjust scheduler tunables, such as scheduler policy, RT priority, and CPU affinity. With Red Hat Enterprise Linux 7.1, the Tuna GUI has been enhanced to request root authorization when launched, so that the user does not have to run the desktop as root to invoke the Tuna GUI. For further information on Tuna, see the Tuna User Guide: https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_MRG/1.3/html-single/Tuna_User_Guide/index.html
Story Points: ---
Clone Of: 919212
Environment:
Last Closed: 2015-03-05 08:19:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Jiri Kastner 2013-10-03 07:44:30 EDT
*** Bug 1015058 has been marked as a duplicate of this bug. ***
Comment 4 John Kacur 2014-03-12 10:23:26 EDT
The tuna.desktop is not upstream.
I'll contact upstream to see whether this is intentional or not.
The rest of the fix has already been committed via 996885 in tuna 0.11.1-4
Comment 11 Jiri Herrmann 2014-12-12 10:32:26 EST
If this Feature should be included in the 7.1 Release Notes, could you please change the Doc Type from Enhancement to "Release Note"?

Note that the Release Notes are intended to list the most prominent and customer-relevant new features rather than every single enhancement.

Cheers,
Jirka
Comment 15 errata-xmlrpc 2015-03-05 08:19:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0544.html

Note You need to log in before you can comment on or make changes to this bug.