Bug 996973 - [abrt] WARNING: at kernel/time/tick-broadcast.c:640 tick_broadcast_oneshot_control+0x180/0x190()
[abrt] WARNING: at kernel/time/tick-broadcast.c:640 tick_broadcast_oneshot_co...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:f1919429247b4b4c25f8459e4ba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 07:45 EDT by Corinna Blau
Modified: 2014-06-17 06:16 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 19:05:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (92.21 KB, text/plain)
2013-08-14 07:46 EDT, Corinna Blau
no flags Details

  None (edit)
Description Corinna Blau 2013-08-14 07:45:57 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at kernel/time/tick-broadcast.c:640 tick_broadcast_oneshot_control+0x180/0x190()
Modules linked in: vfat fat fuse ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle bnep nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack bluetooth ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi btrfs zlib_deflate raid6_pq libcrc32c xor rc_avermedia_m135a mxl5005s af9013 acpi_cpufreq mperf dvb_usb_af9015 dvb_usb_v2 dvb_core rc_core eeepc_wmi asus_wmi sparse_keymap rfkill video snd_hda_codec_hdmi snd_hda_codec_realtek microcode snd_hda_intel k10temp serio_raw edac_core snd_hda_codec edac_mce_amd snd_hwdep sp5100_tco snd_seq i2c_piix4 snd_seq_device snd_pcm snd_page_alloc snd_timer snd r8169 mii soundcore vhost_net tun macvtap macvlan kvm_amd kvm binfmt_misc uinput hid_logitech_dj usb_storage radeon i2c_algo_bit drm_kms_helper firewire_ohci ttm firewire_core crc_itu_t drm mxm_wmi i2c_core wmi
CPU: 1 PID: 0 Comm: swapper/1 Not tainted 3.10.4-100.fc18.x86_64 #1
Hardware name: To be filled by O.E.M. To be filled by O.E.M./M5A99X EVO, BIOS 1708 04/10/2013
 0000000000000009 ffff88023413dd08 ffffffff816606a8 ffff88023413dd48
 ffffffff8105d660 ffff88023fc4e260 0000000000000001 0000000000000004
 ffff88023fc4dbc0 0000000000000002 ffffffff81c21c40 ffff88023413dd58
Call Trace:
 [<ffffffff816606a8>] dump_stack+0x19/0x1b
 [<ffffffff8105d660>] warn_slowpath_common+0x70/0xa0
 [<ffffffff8105d6aa>] warn_slowpath_null+0x1a/0x20
 [<ffffffff810b5660>] tick_broadcast_oneshot_control+0x180/0x190
 [<ffffffff810b4a4d>] tick_notify+0x33d/0x450
 [<ffffffff8166a56d>] notifier_call_chain+0x4d/0x70
 [<ffffffff8108811e>] __raw_notifier_call_chain+0xe/0x10
 [<ffffffff81088136>] raw_notifier_call_chain+0x16/0x20
 [<ffffffff810b3e4d>] clockevents_notify+0x3d/0x150
 [<ffffffff8101a755>] amd_e400_idle+0x75/0x100
 [<ffffffff8101af06>] arch_cpu_idle+0x26/0x30
 [<ffffffff810ac430>] cpu_startup_entry+0xd0/0x260
 [<ffffffff810b4015>] ? clockevents_register_device+0xb5/0x120
 [<ffffffff8165581e>] start_secondary+0x254/0x256

Potential duplicate: bug 989718
Comment 1 Corinna Blau 2013-08-14 07:46:04 EDT
Created attachment 786510 [details]
File: dmesg
Comment 2 francesco.segato 2013-10-01 15:55:53 EDT
Description of problem:
the problem occurs at system boot
no action taken from the user

Version-Release number of selected component:
kernel

Additional info:
reporter:       libreport-2.1.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.10.12-100.fc18.x86_64 root=/dev/mapper/vg_fedora-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_fedora/lv_swap rd.lvm.lv=vg_fedora/lv_root rd.luks=0 vconsole.keymap=it2 rhgb quiet LANG=it_IT.UTF-8
kernel:         3.10.12-100.fc18.x86_64
runlevel:       unknown
type:           Kerneloops

Truncated backtrace:
WARNING: at kernel/time/tick-broadcast.c:640 tick_broadcast_oneshot_control+0x180/0x190()
Modules linked in:
CPU: 0 PID: 0 Comm: swapper/0 Not tainted 3.10.12-100.fc18.x86_64 #1
Hardware name: HP ProLiant MicroServer, BIOS O41     04/02/2011
 0000000000000009 ffffffff81c01cf8 ffffffff81656b45 ffffffff81c01d38
 ffffffff8105d670 0101880000000000 0000000000000000 0000000000000004
 ffff880077c0dbc0 0000000000000002 ffffffff81c21c40 ffffffff81c01d48
Call Trace:
 [<ffffffff81656b45>] dump_stack+0x19/0x1b
 [<ffffffff8105d670>] warn_slowpath_common+0x70/0xa0
 [<ffffffff8105d6ba>] warn_slowpath_null+0x1a/0x20
 [<ffffffff810b5700>] tick_broadcast_oneshot_control+0x180/0x190
 [<ffffffff810b4aed>] tick_notify+0x33d/0x450
 [<ffffffff816609ed>] notifier_call_chain+0x4d/0x70
 [<ffffffff8108814e>] __raw_notifier_call_chain+0xe/0x10
 [<ffffffff81088166>] raw_notifier_call_chain+0x16/0x20
 [<ffffffff810b3eed>] clockevents_notify+0x3d/0x150
 [<ffffffff8101a715>] amd_e400_idle+0x75/0x100
 [<ffffffff8101aec6>] arch_cpu_idle+0x26/0x30
 [<ffffffff810ac4b0>] cpu_startup_entry+0xd0/0x260
 [<ffffffff81640de7>] rest_init+0x77/0x80
 [<ffffffff81d09ef0>] start_kernel+0x40a/0x417
 [<ffffffff81d098e5>] ? repair_env_string+0x5e/0x5e
 [<ffffffff81d095de>] x86_64_start_reservations+0x2a/0x2c
 [<ffffffff81d096d1>] x86_64_start_kernel+0xf1/0x100
Comment 3 francesco.segato 2013-10-17 13:37:01 EDT
Description of problem:
probleam happened at start-up

Version-Release number of selected component:
kernel

Additional info:
reporter:       libreport-2.1.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.10.14-100.fc18.x86_64 root=/dev/mapper/vg_fedora-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_fedora/lv_swap rd.lvm.lv=vg_fedora/lv_root rd.luks=0 vconsole.keymap=it2 rhgb quiet LANG=it_IT.UTF-8
kernel:         3.10.14-100.fc18.x86_64
runlevel:       unknown
type:           Kerneloops

Truncated backtrace:
WARNING: at kernel/time/tick-broadcast.c:640 tick_broadcast_oneshot_control+0x180/0x190()
Modules linked in:
CPU: 0 PID: 0 Comm: swapper/0 Not tainted 3.10.14-100.fc18.x86_64 #1
Hardware name: HP ProLiant MicroServer, BIOS O41     04/02/2011
 0000000000000009 ffffffff81c01cf8 ffffffff81656c85 ffffffff81c01d38
 ffffffff8105d6f0 0101880000000000 0000000000000000 0000000000000004
 ffff880077c0dbc0 0000000000000002 ffffffff81c21c40 ffffffff81c01d48
Call Trace:
 [<ffffffff81656c85>] dump_stack+0x19/0x1b
 [<ffffffff8105d6f0>] warn_slowpath_common+0x70/0xa0
 [<ffffffff8105d73a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff810b5780>] tick_broadcast_oneshot_control+0x180/0x190
 [<ffffffff810b4b6d>] tick_notify+0x33d/0x450
 [<ffffffff81660b6d>] notifier_call_chain+0x4d/0x70
 [<ffffffff810881ce>] __raw_notifier_call_chain+0xe/0x10
 [<ffffffff810881e6>] raw_notifier_call_chain+0x16/0x20
 [<ffffffff810b3f6d>] clockevents_notify+0x3d/0x150
 [<ffffffff8101a765>] amd_e400_idle+0x75/0x100
 [<ffffffff8101af16>] arch_cpu_idle+0x26/0x30
 [<ffffffff810ac510>] cpu_startup_entry+0xd0/0x260
 [<ffffffff81640f27>] rest_init+0x77/0x80
 [<ffffffff81d09ef0>] start_kernel+0x40a/0x417
 [<ffffffff81d098e5>] ? repair_env_string+0x5e/0x5e
 [<ffffffff81d095de>] x86_64_start_reservations+0x2a/0x2c
 [<ffffffff81d096d1>] x86_64_start_kernel+0xf1/0x100
Comment 4 Justin M. Forbes 2013-10-18 17:21:44 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 18 kernel bugs.

Fedora 18 has now been rebased to 3.11.4-101.fc18.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 19, and are still experiencing this issue, please change the version to Fedora 19.

If you experience different issues, please open a new bug report for those.
Comment 5 francesco.segato 2013-10-22 16:42:18 EDT
After upgrade to kernel 3.11.4-101.fc18.x86_64 the issue has been resolved. Thanks

Note You need to log in before you can comment on or make changes to this bug.