Bug 997186 - iso repo sync does not report the sync status
iso repo sync does not report the sync status
Status: CLOSED DUPLICATE of bug 963408
Product: Pulp
Classification: Community
Component: rpm-support (Show other bugs)
2.2 Beta
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: pulp-bugs
Preethi Thomas
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 17:13 EDT by Preethi Thomas
Modified: 2014-11-07 17:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-07 17:17:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2013-08-14 17:13:30 EDT
Description of problem:
iso repo sync run doesn't seem to be giving the sync status as in the rpm repo

Version-Release number of selected component (if applicable):

root@hp-dl380pgen8-02-vm-16 ~]# rpm -qa |grep pulp-server
pulp-server-2.2.0-0.25.beta.fc19.noarch
[root@hp-dl380pgen8-02-vm-16 ~]# 

How reproducible:


Steps to Reproduce:
1.create an iso repo
2. Run iso repo sync run

Actual results:
[root@cloud-qe-9 ~]#  pulp-admin rpm repo sync run --repo-id iso-repo
+----------------------------------------------------------------------+
                  Synchronizing Repository [iso-repo]
+----------------------------------------------------------------------+

This command may be exited by pressing ctrl+c without affecting the actual
operation on the server.

[root@cloud-qe-9 ~]# 


Expected results:


Additional info:
Comment 1 Sayli Karmarkar 2013-08-21 11:54:49 EDT
This is expected as the command is executed as "rpm repo sync". We should do a better error reporting for this case.
Comment 2 Chris Duryee 2014-11-07 17:17:11 EST

*** This bug has been marked as a duplicate of bug 963408 ***

Note You need to log in before you can comment on or make changes to this bug.