Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 997245 - Inline comment in kdump.conf breaks building of initrd
Inline comment in kdump.conf breaks building of initrd
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kexec-tools (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Baoquan He
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1013288
  Show dependency treegraph
 
Reported: 2013-08-15 01:10 EDT by Wade Mealing
Modified: 2013-11-10 02:18 EST (History)
2 users (show)

See Also:
Fixed In Version: kexec-tools-2.0.4-11.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1013288 (view as bug list)
Environment:
Last Closed: 2013-10-22 23:38:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
remove inline comments before using the (496 bytes, patch)
2013-08-15 01:10 EDT, Wade Mealing
no flags Details | Diff

  None (edit)
Description Wade Mealing 2013-08-15 01:10:40 EDT
Created attachment 786764 [details]
remove inline comments before using the

Description of problem:

This is the fedora version of https://bugzilla.redhat.com/show_bug.cgi?id=967427


Version-Release number of selected component (if applicable):

2.0.4-7

How reproducible:


Steps to Reproduce:
1. Edit kdump.conf
2. make a kdump directive like:

 net 12.12.12.12 # this is a comment

3. regenerate the dumprd.

Actual results:

Dump generation fails due to comments

Expected results:

Comments to be stripped before use.

Additional info:

Couldn't find another place to submit this issue with a patch.
Comment 1 Fedora Update System 2013-10-12 04:37:40 EDT
kexec-tools-2.0.4-11.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/kexec-tools-2.0.4-11.fc20
Comment 2 Fedora Update System 2013-10-12 04:46:54 EDT
kexec-tools-2.0.4-11.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/kexec-tools-2.0.4-11.fc19
Comment 3 Fedora Update System 2013-10-13 15:47:46 EDT
Package kexec-tools-2.0.4-11.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kexec-tools-2.0.4-11.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-18955/kexec-tools-2.0.4-11.fc20
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-10-22 23:38:15 EDT
kexec-tools-2.0.4-11.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2013-11-10 02:18:27 EST
kexec-tools-2.0.4-11.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.