Bug 997979 - kernel 3.10.6-100 page faults at boot on AMD-64 8-core piledriver
kernel 3.10.6-100 page faults at boot on AMD-64 8-core piledriver
Status: CLOSED DUPLICATE of bug 1003217
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-08-16 12:36 EDT by bob
Modified: 2013-09-18 17:30 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-09-18 17:30:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description bob 2013-08-16 12:36:30 EDT
Description of problem:

Upon updating to the current kernel release, 3.6.10-100 my AMD 8-core system will not boot.  The system displays an error message declaring that there is a page fault in AMD-Vi, and enters an endless loop displaying page fault warnings.  Reverting to my previous kernel solves the problem.

Version-Release number of selected component (if applicable):


How reproducible:

Every time

Steps to Reproduce:
1.  Boot

Actual results:  Page fault endless loop

Expected results:

normal boot

Additional info:
Comment 1 bob 2013-08-16 12:39:25 EDT
Oops -- I made a typo in the above report, transposing some numbers.

The actual kernel that does not work is:

'Fedora (3.10.6-100.fc18.x86_64)'

The previous kernel that works is:

'Fedora (3.9.4-200.fc18.x86_64)'
Comment 2 bob 2013-08-31 14:41:41 EDT
Is there anybody out there?
Comment 3 bob 2013-08-31 18:47:46 EDT
Still failing to boot an FX-8350 with 3.6.9-100
Comment 5 Josh Boyer 2013-09-18 17:30:23 EDT

*** This bug has been marked as a duplicate of bug 1003217 ***

Note You need to log in before you can comment on or make changes to this bug.