Bug 998100 - External USB 3.0 disk not working with Fedora 19 kernels
External USB 3.0 disk not working with Fedora 19 kernels
Status: CLOSED DUPLICATE of bug 989539
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-17 05:04 EDT by Milan Zázrivec
Modified: 2013-08-17 07:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-17 07:51:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
With 3.9.11 kernel (4.27 KB, text/plain)
2013-08-17 05:05 EDT, Milan Zázrivec
no flags Details
With 3.10.6 kernel (4.16 KB, text/plain)
2013-08-17 05:05 EDT, Milan Zázrivec
no flags Details

  None (edit)
Description Milan Zázrivec 2013-08-17 05:04:22 EDT
Description of problem:
External USB 3.0 disk stopped working after upgrade to Fedora 19 with
3.10* kernels. Things used to work fine with Fedora 18 and 3.9* kernels.


Version-Release number of selected component (if applicable):
kernel-3.10.6-200

How reproducible:
Always

Steps to Reproduce:
1. Plug in external USB 3.0 disk

Actual results:
With kernel-3.9.11-200 (taken from Fedora 18), the system creates block devices
/dev/sdb, /dev/sdb1, /dev/sdb2, etc.. and filesystems on the disk can be
nicely mounted.

With kernel-3.10.6-200, the system does not create any block devices for
the external disk.

Expected results:
Things will work as they used to in Fedora 18.

Additional info:
Comment 1 Milan Zázrivec 2013-08-17 05:05:16 EDT
Created attachment 787529 [details]
With 3.9.11 kernel
Comment 2 Milan Zázrivec 2013-08-17 05:05:55 EDT
Created attachment 787530 [details]
With 3.10.6 kernel
Comment 3 Josh Boyer 2013-08-17 07:51:36 EDT

*** This bug has been marked as a duplicate of bug 989539 ***

Note You need to log in before you can comment on or make changes to this bug.