Bug 998146 - [abrt] evolution-3.8.5-2.fc19: g_thread_new: Process /usr/bin/evolution was killed by signal 5 (SIGTRAP)
[abrt] evolution-3.8.5-2.fc19: g_thread_new: Process /usr/bin/evolution was k...
Status: CLOSED DUPLICATE of bug 995177
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b077473ba20cd58c5ccd5bb8ebe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-17 13:38 EDT by Mikhail
Modified: 2013-08-19 04:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 04:19:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.91 KB, text/plain)
2013-08-17 13:38 EDT, Mikhail
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-17 13:38 EDT, Mikhail
no flags Details
File: core_backtrace (44.79 KB, text/plain)
2013-08-17 13:38 EDT, Mikhail
no flags Details
File: dso_list (25.42 KB, text/plain)
2013-08-17 13:38 EDT, Mikhail
no flags Details
File: environ (3.05 KB, text/plain)
2013-08-17 13:38 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-17 13:38 EDT, Mikhail
no flags Details
File: maps (125.96 KB, text/plain)
2013-08-17 13:38 EDT, Mikhail
no flags Details
File: open_fds (2.30 KB, text/plain)
2013-08-17 13:38 EDT, Mikhail
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2013-08-17 13:38 EDT, Mikhail
no flags Details
File: var_log_messages (13.21 KB, text/plain)
2013-08-17 13:39 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-08-17 13:38:30 EDT
Description of problem:
[mikhail@localhost ~]$ evolution

(evolution:5106): GLib-ERROR **: creating thread '': Error creating thread: Resource temporarily unavailable
Trace/breakpoint trap (core dumped)
[mikhail@localhost ~]$ 

Version-Release number of selected component:
evolution-3.8.5-2.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        evolution
crash_function: g_thread_new
executable:     /usr/bin/evolution
kernel:         3.10.7-200.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 g_thread_new at gthread.c:839
 #3 ews_unref_in_thread at e-ews-connection.c:190
 #4 ews_active_job_done at e-ews-connection.c:472
 #5 ews_response_cb at e-ews-connection.c:591
 #6 soup_session_process_queue_item at soup-session.c:1858
 #7 async_run_queue at soup-session.c:1896
 #8 idle_run_queue at soup-session.c:1930
 #13 e_ews_soup_thread at e-ews-connection.c:1468
 #14 g_thread_proxy at gthread.c:798
 #16 clone at ../sysdeps/unix/sysv/linux/x86_64/clone.S:113
Comment 1 Mikhail 2013-08-17 13:38:34 EDT
Created attachment 787583 [details]
File: backtrace
Comment 2 Mikhail 2013-08-17 13:38:37 EDT
Created attachment 787584 [details]
File: cgroup
Comment 3 Mikhail 2013-08-17 13:38:40 EDT
Created attachment 787585 [details]
File: core_backtrace
Comment 4 Mikhail 2013-08-17 13:38:44 EDT
Created attachment 787586 [details]
File: dso_list
Comment 5 Mikhail 2013-08-17 13:38:47 EDT
Created attachment 787587 [details]
File: environ
Comment 6 Mikhail 2013-08-17 13:38:50 EDT
Created attachment 787588 [details]
File: limits
Comment 7 Mikhail 2013-08-17 13:38:53 EDT
Created attachment 787589 [details]
File: maps
Comment 8 Mikhail 2013-08-17 13:38:56 EDT
Created attachment 787590 [details]
File: open_fds
Comment 9 Mikhail 2013-08-17 13:38:59 EDT
Created attachment 787591 [details]
File: proc_pid_status
Comment 10 Mikhail 2013-08-17 13:39:03 EDT
Created attachment 787592 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-08-19 04:19:37 EDT
Thanks for a bug report. This is basically the same issue as in your other bug report, thus I mark this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 995177 ***

Note You need to log in before you can comment on or make changes to this bug.