Bug 998213 - [abrt] WARNING: at drivers/iommu/intel_irq_remapping.c:533 intel_irq_remapping_supported+0x37/0x7a()
[abrt] WARNING: at drivers/iommu/intel_irq_remapping.c:533 intel_irq_remappin...
Status: CLOSED DUPLICATE of bug 982153
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:5b7ade9c627f7c882e2ea92ae52...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-18 06:11 EDT by Alexander Osipenko
Modified: 2013-09-18 17:32 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 17:32:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (73.31 KB, text/plain)
2013-08-18 06:11 EDT, Alexander Osipenko
no flags Details

  None (edit)
Description Alexander Osipenko 2013-08-18 06:11:45 EDT
Description of problem:
Boot new kernel

Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/iommu/intel_irq_remapping.c:533 intel_irq_remapping_supported+0x37/0x7a()
This system BIOS has enabled interrupt remapping
on a chipset that contains an erratum making that
feature unstable.  To maintain system stability
interrupt remapping is being disabled.  Please
contact your BIOS vendor for an update
Modules linked in:
CPU: 0 PID: 1 Comm: swapper/0 Not tainted 3.10.6-100.fc18.x86_64 #1
Hardware name: System manufacturer System Product Name/P6X58D-E, BIOS 0803    08/06/2012
 000000000000000b ffff88032e4b1d48 ffffffff81656006 ffff88032e4b1d88
 ffffffff8105d660 ffffffff8152944f 0000000000000000 0000000000000246
 00000000ffffffff 000000000000b020 000000000000000f ffff88032e4b1de8
Call Trace:
 [<ffffffff81656006>] dump_stack+0x19/0x1b
 [<ffffffff8105d660>] warn_slowpath_common+0x70/0xa0
 [<ffffffff8152944f>] ? kzalloc+0xf/0x20
 [<ffffffff8105d6ef>] warn_slowpath_fmt_taint+0x3f/0x50
 [<ffffffff8103887b>] ? ioapic_read_entry+0x4b/0x60
 [<ffffffff81d599e9>] intel_irq_remapping_supported+0x37/0x7a
 [<ffffffff8152c6ed>] irq_remapping_supported+0x2d/0x30
 [<ffffffff81d1c2d7>] enable_IR+0xb/0x62
 [<ffffffff81d1c613>] enable_IR_x2apic+0x8f/0x14b
 [<ffffffff81d1e31b>] default_setup_apic_routing+0x12/0x6b
 [<ffffffff81d1a2d8>] native_smp_prepare_cpus+0x2fc/0x336
 [<ffffffff81d09f9a>] kernel_init_freeable+0x9f/0x1df
 [<ffffffff816402c0>] ? rest_init+0x80/0x80
 [<ffffffff816402ce>] kernel_init+0xe/0xf0
 [<ffffffff816645ac>] ret_from_fork+0x7c/0xb0
 [<ffffffff816402c0>] ? rest_init+0x80/0x80

Potential duplicate: bug 997950
Comment 1 Alexander Osipenko 2013-08-18 06:11:52 EDT
Created attachment 787745 [details]
File: dmesg
Comment 2 Josh Boyer 2013-09-18 17:32:53 EDT

*** This bug has been marked as a duplicate of bug 982153 ***

Note You need to log in before you can comment on or make changes to this bug.