Bug 9983 - autofs starts before NIS
Summary: autofs starts before NIS
Status: CLOSED DUPLICATE of bug 9925
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-05 18:42 UTC by sean
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-06 13:06:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sean 2000-03-05 18:42:33 UTC
When using autofs with configurations pushed from NIS autofs has to be
started after ypbind.

In previous versions of Red Hat autofs started after ypbind.  In this beta
it runs prior.  So then I have to either go around and fix the order it
starts in on every machine I install using NIS (almost all).

Unless there is some really good reason for ypbind starting prior to autofs
I think I (and anyone else in my situation) would be extremely grateful if
you change the order back.

Comment 1 Nalin Dahyabhai 2000-03-06 13:06:59 UTC
*** This bug has been marked as a duplicate of 9925 ***


Note You need to log in before you can comment on or make changes to this bug.