Bug 998549 - Sugar 0.100 (1.0)
Sugar 0.100 (1.0)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: Changes Tracking (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
: Tracking
Depends On:
Blocks: 1021138
  Show dependency treegraph
 
Reported: 2013-08-19 09:54 EDT by Jaroslav Reznik
Modified: 2013-11-10 01:48 EST (History)
1 user (show)

See Also:
Fixed In Version: sugar-datastore-0.100.0-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1021138 (view as bug list)
Environment:
Last Closed: 2013-11-10 01:48:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2013-08-19 09:54:36 EDT
This is a tracking bug for Change: Sugar 0.100 (1.0)
For more details, see: http://fedoraproject.org//wiki/Changes/Sugar-0.100

Update Sugar to the new upstream 0.100 (1.0) release.
Comment 1 Peter Robinson 2013-08-23 05:48:46 EDT
Feature is substantially complete. We're still awaiting the upstream final 0.100 (or 1.0) release but it's all working in Fedora on the current latest release
Comment 2 Jaroslav Reznik 2013-10-11 04:46:17 EDT
This message is a reminder that Fedora 20 Accepted Changes 100%
Completed Deadline is on 2013-10-15 [1].

All Accepted Changes has to be code complete and ready to be
validated in the Beta release (optionally by Fedora QA). Required
bug state at this point is ON_QA.

As for several System Wide Changes, Beta Change Deadline is a
point of contingency plan, all incomplete Changes will be 
reported to FESCo for 2013-10-16 meeting. In case of any
questions, don't hesitate to ask Wrangler (jreznik).

[1] https://fedoraproject.org/wiki/Releases/20/Schedule
Comment 3 Jaroslav Reznik 2013-10-21 09:35:40 EDT
(In reply to Peter Robinson from comment #1)
> Feature is substantially complete. We're still awaiting the upstream final
> 0.100 (or 1.0) release but it's all working in Fedora on the current latest
> release

Peter, any update? FESCo asked me to finish review this week. Thanks.
Comment 4 Peter Robinson 2013-10-21 12:19:59 EDT
> Peter, any update? FESCo asked me to finish review this week. Thanks.

It's feature complete. I have a couple of outstanding bugs:
- A few activities crash due to a missing dep. Fixed and beta freeze exception filed here in bug 1020545 
- sugar-write is crashing, investigating
- Awaiting the final 0.100 release, should be here soon, the 0.99.4 release we've currently got is feature complete, just awaiting final bug testing before upstream releases 0.100
Comment 5 Jaroslav Reznik 2013-10-22 05:24:11 EDT
Ok, thanks. I'm going to mark it as ON_QA.
Comment 6 Fedora Update System 2013-11-01 09:23:30 EDT
sugar-datastore-0.100.0-1.fc20, sugar-artwork-0.100.0-1.fc20, sugar-toolkit-gtk3-0.100.0-1.fc20, sugar-runner-0.100.0-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/sugar-datastore-0.100.0-1.fc20,sugar-artwork-0.100.0-1.fc20,sugar-toolkit-gtk3-0.100.0-1.fc20,sugar-runner-0.100.0-1.fc20
Comment 7 Peter Robinson 2013-11-01 09:23:39 EDT
The sugar 0.100 stable release has landed. This makes the feature complete with only bugfixes outstanding

https://admin.fedoraproject.org/updates/sugar-datastore-0.100.0-1.fc20,sugar-artwork-0.100.0-1.fc20,sugar-toolkit-gtk3-0.100.0-1.fc20,sugar-runner-0.100.0-1.fc20
Comment 8 Fedora Update System 2013-11-01 16:27:11 EDT
Package sugar-datastore-0.100.0-1.fc20, sugar-artwork-0.100.0-1.fc20, sugar-toolkit-gtk3-0.100.0-1.fc20, sugar-runner-0.100.0-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing sugar-datastore-0.100.0-1.fc20 sugar-artwork-0.100.0-1.fc20 sugar-toolkit-gtk3-0.100.0-1.fc20 sugar-runner-0.100.0-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-20465/sugar-datastore-0.100.0-1.fc20,sugar-artwork-0.100.0-1.fc20,sugar-toolkit-gtk3-0.100.0-1.fc20,sugar-runner-0.100.0-1.fc20
then log in and leave karma (feedback).
Comment 9 Fedora Update System 2013-11-10 01:48:29 EST
sugar-datastore-0.100.0-1.fc20, sugar-artwork-0.100.0-1.fc20, sugar-toolkit-gtk3-0.100.0-1.fc20, sugar-runner-0.100.0-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.