Bug 998623 - Install a Highly Available OpenStack deployment which use SSL for communication using Foreman
Install a Highly Available OpenStack deployment which use SSL for communicati...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer (Show other bugs)
Foreman (RHEL 6)
Unspecified Unspecified
high Severity high
: ---
: Installer
Assigned To: Jason Guiditta
Ofer Blaut
: FutureFeature, Reopened, ZStream
: 1056798 1134016 (view as bug list)
Depends On: 998597 998599 1049121 1049122 1144078
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 11:43 EDT by Charles Crouch
Modified: 2016-04-26 22:20 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 998597
Environment:
Last Closed: 2015-05-06 09:33:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Charles Crouch 2013-08-19 22:17:19 EDT
Setting priority to high to match dependent RFEs
Comment 3 Mike Orazi 2013-11-25 17:16:42 EST
This should happen after we are satisfied with our HA solution, and we have stabilized SSL in general.
Comment 6 Mike Burns 2014-09-08 12:11:09 EDT
*** Bug 1134016 has been marked as a duplicate of this bug. ***
Comment 7 Mike Orazi 2014-09-08 12:37:07 EDT
*** Bug 1056798 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.