Bug 998663 - Current selinux policy prevents running a VM with volumes under /var/run/vdsm/storage
Current selinux policy prevents running a VM with volumes under /var/run/vdsm...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.5
Unspecified Linux
high Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Michal Trunecka
: ZStream
Depends On: 990509 1005950
Blocks: 587602 999456 1004670 1015068
  Show dependency treegraph
 
Reported: 2013-08-19 13:52 EDT by Chris Pelland
Modified: 2014-09-30 19:35 EDT (History)
19 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-213.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 990509
: 1004670 (view as bug list)
Environment:
Last Closed: 2013-11-21 05:48:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Miroslav Grepl 2013-08-28 09:09:07 EDT
Has been added to the latest RHEL6.5 build.
Comment 7 errata-xmlrpc 2013-11-21 05:48:49 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1598.html

Note You need to log in before you can comment on or make changes to this bug.