Bug 1015068 - Current selinux policy prevents running a VM with volumes under /var/run/vdsm/storage
Current selinux policy prevents running a VM with volumes under /var/run/vdsm...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.5
Unspecified Linux
high Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Michal Trunecka
: ZStream
Depends On: 998663
Blocks: 1019391 1021147
  Show dependency treegraph
 
Reported: 2013-10-03 07:57 EDT by Jan Kurik
Modified: 2014-09-30 19:35 EDT (History)
22 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-195.el6.13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-31 07:08:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2013-10-03 07:57:39 EDT
This bug has been copied from bug #998663 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 7 errata-xmlrpc 2013-10-31 07:08:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1486.html

Note You need to log in before you can comment on or make changes to this bug.