Bug 998754 - Kernel stopped supporting usb-storage on GT-E2652W
Kernel stopped supporting usb-storage on GT-E2652W
Status: CLOSED DUPLICATE of bug 998755
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 22:42 EDT by Greg Hosler
Modified: 2013-08-19 22:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 22:52:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
syslog from earlier kernel with successful mount (2.69 KB, text/plain)
2013-08-19 22:42 EDT, Greg Hosler
no flags Details

  None (edit)
Description Greg Hosler 2013-08-19 22:42:39 EDT
Created attachment 788258 [details]
syslog from earlier kernel with successful mount

Description of problem:

usb-storage no longer works on Samsung GT-E2652W phone


Version-Release number of selected component (if applicable):

Starting with kernel 3.10.3-300.fc19.x86_64, and continuing with kernel
3.10.4-300.fc19.x86_64 this no longer works.

Every kernel prior, including earlier Fedora-19 3.9.* kernels and all kernels in Fedora-18 and earlier back to at least Fedora-13 (possibly/probably earlier), worked.

I was able to plug my phone into the usb port, and it would automatically mount.

How reproducible:

100% reproduceable fail in 3.10 kernels.

Steps to Reproduce:
1. Plug phone in.
2. Wait 30 secs. Phone does not mount in 3.10*, does mount in 3.9.*
3.

Actual results:


Expected results:


Additional info: sys
Comment 1 Greg Hosler 2013-08-19 22:52:22 EDT

*** This bug has been marked as a duplicate of bug 998755 ***

Note You need to log in before you can comment on or make changes to this bug.