Bug 9989 - Compaq V500 Settings for Xconfigurator are incorrect
Summary: Compaq V500 Settings for Xconfigurator are incorrect
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: Xconfigurator (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
: 9988 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-05 19:51 UTC by compwiz
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 14:54:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description compwiz 2000-03-05 19:51:27 UTC
Both Compaq V500-1, and V500-2 monitor settings  in the latest
Xconfigurator RPM from rawhide do not work with the ATI Rage Pro 8 MB.
When selecting either V500-1 or V500-2 from the Monitor list and selecting
1024x768 @ 24-bit, the test screen does not come up. When manually
selecting 40-150 as the vertical sync range & monitor that can do 1280x1024
@ 60 hz, the above res works fine.

Comment 1 Bill Nottingham 2000-03-06 16:22:59 UTC
*** Bug 9988 has been marked as a duplicate of this bug. ***

Comment 2 Trond Eivind Glomsrxd 2000-07-12 14:54:39 UTC
Is this a problem in Red Hat Linux 6.2?

Comment 3 Trond Eivind Glomsrxd 2000-07-12 21:57:58 UTC
Reported fixed in Rawhide.


Note You need to log in before you can comment on or make changes to this bug.