Bug 999137 - Kernel Panic after Update to 3.10.7
Kernel Panic after Update to 3.10.7
Status: CLOSED DUPLICATE of bug 998080
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-20 15:25 EDT by Magnus Görlitz
Modified: 2013-08-20 16:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-20 16:57:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Magnus Görlitz 2013-08-20 15:25:22 EDT
Description of problem:
After upgrading the kernel via software-updates from 3.10.5-201 to 3.10.7-200 the desktop environment freezes and the TTY are not accesible.
Don't know if this kernel Panic is related to the problem:
http://i.stack.imgur.com/h5q5n.jpg

Version-Release number of selected component (if applicable):
3.10.7-200.fc19.x86_64

How reproducible:

Steps to Reproduce:
1.Install Fedora with Kernel 3.10.5_201
2.upgrade Kernel with Software-Updates
3.Log in grafically.

Actual results:


Expected results:
Kernel Fix, Working DE

Additional info:
Hardware: Acer Aspire One 721 with SSD and 4GB RAM
Comment 1 Josh Boyer 2013-08-20 16:57:24 EDT

*** This bug has been marked as a duplicate of bug 998080 ***

Note You need to log in before you can comment on or make changes to this bug.