Bug 9995 - rsync doesn't push from local to remote
Summary: rsync doesn't push from local to remote
Status: CLOSED DUPLICATE of bug 9949
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rsync   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-05 22:58 UTC by Nate Golnik
Modified: 2014-03-17 02:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-06 16:24:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nate Golnik 2000-03-05 22:58:14 UTC
rsync works when pulling from the remote machine to the local.
it doesn't work when pushing from local to remote it gives an error
about --max-delete=100000 is unrecognizable.  It will give the error even
when the --max-delete option is not used.

Comment 1 Bill Nottingham 2000-03-06 16:24:59 UTC
You've got an older version of rsync running
on the receiving end that doesn't support that option.

*** This bug has been marked as a duplicate of 9949 ***


Note You need to log in before you can comment on or make changes to this bug.