Bug 999580 - end of line comments in 60-ffado.rules are invalid
end of line comments in 60-ffado.rules are invalid
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libffado (Show other bugs)
20
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Brendan Jones
Fedora Extras Quality Assurance
:
: 1010594 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 11:41 EDT by Zbigniew Jędrzejewski-Szmek
Modified: 2014-10-28 05:41 EDT (History)
6 users (show)

See Also:
Fixed In Version: libffado-2.1.0-4.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-10 01:47:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch removing in-line comments (4.74 KB, patch)
2013-09-29 10:01 EDT, Zbigniew Jędrzejewski-Szmek
no flags Details | Diff

  None (edit)
Description Zbigniew Jędrzejewski-Szmek 2013-08-21 11:41:39 EDT
Description of problem:
udev requires comments to be on a line of their own. I now complains more loudl then before, so it would be nice to fix it to avoid the warnings.

systemd-udevd[6260]: invalid key/value pair in file /usr/lib/udev/rules.d/60-ffado.rules on line 46,starting at character 84 ('#')

Version-Release number of selected component (if applicable):
libffado-2.1.0-2.fc19.x86_64
systemd-206-3.fc20.x86_64
Comment 1 Zbigniew Jędrzejewski-Szmek 2013-09-22 16:16:40 EDT
*** Bug 1010594 has been marked as a duplicate of this bug. ***
Comment 2 Zbigniew Jędrzejewski-Szmek 2013-09-29 10:01:13 EDT
Created attachment 804720 [details]
patch removing in-line comments
Comment 3 Brendan Jones 2013-09-29 22:06:02 EDT
Thanks, applied in rawhide
Comment 4 Brendan Jones 2013-09-30 00:16:06 EDT
Upstream ticket http://subversion.ffado.org/ticket/373
Comment 5 Orion Poplawski 2013-10-09 18:33:04 EDT
Let's get this fixed in F20 too please.
Comment 6 Fedora Update System 2013-10-09 19:47:04 EDT
libffado-2.1.0-4.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/libffado-2.1.0-4.fc20
Comment 7 Fedora Update System 2013-10-10 10:44:43 EDT
Package libffado-2.1.0-4.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libffado-2.1.0-4.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-18732/libffado-2.1.0-4.fc20
then log in and leave karma (feedback).
Comment 8 Fedora Admin XMLRPC Client 2013-11-03 13:57:02 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Fedora Update System 2013-11-10 01:47:40 EST
libffado-2.1.0-4.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.