This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 999830 - RHS-C: "Option Key" drop-down list in Add Volume Options keeps refreshing every few sec and collapses
RHS-C: "Option Key" drop-down list in Add Volume Options keeps refreshing eve...
Status: CLOSED DUPLICATE of bug 970581
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Dusmant
Prasanth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 04:40 EDT by Prasanth
Modified: 2016-02-17 19:15 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-22 06:35:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the window (17.52 KB, image/png)
2013-08-22 04:40 EDT, Prasanth
no flags Details

  None (edit)
Description Prasanth 2013-08-22 04:40:44 EDT
Created attachment 789097 [details]
screenshot of the window

Description of problem:

"Option Key" drop-down list in Add Volume Options keeps refreshing every few sec


Version-Release number of selected component (if applicable):  Red Hat Storage Console Version: 2.1.0-0.bb9.el6rhs 


How reproducible: Always


Steps to Reproduce:
1. Select a Volume and click on "Volume Options" sub-tab
2. Click on Add
3. Click on the drop-down button in "Option Key" and wait for a few seconds

Actual results: The drop-down list gets refreshed every few seconds and the list collapses making it difficult for the user to select the desired option from the list.


Expected results: The list should not get refreshed and collapse automatically.


Additional info: Screenshot attached
Comment 2 Prasanth 2013-08-22 06:35:02 EDT
I see another bug (970581) is already open for the same issue. Hence closing this one.

*** This bug has been marked as a duplicate of bug 970581 ***

Note You need to log in before you can comment on or make changes to this bug.