Bug 999924 - Non-fatal POSTIN scriptlet failure in rpm package nscd-2.17-13.fc19.x86_64
Non-fatal POSTIN scriptlet failure in rpm package nscd-2.17-13.fc19.x86_64
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Siddhesh Poyarekar
Fedora Extras Quality Assurance
:
: 1000072 1000713 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 07:27 EDT by Tom Horsley
Modified: 2016-11-24 07:13 EST (History)
11 users (show)

See Also:
Fixed In Version: glibc-2.17-14.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-27 19:29:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Horsley 2013-08-22 07:27:28 EDT
Description of problem:

Just ran yum update and got this output:

  Updating   : nscd-2.17-13.fc19.x86_64                                   35/78 
/var/tmp/rpm-tmp.CpAZgi: line 1: fg: no job control
warning: %post(nscd-2.17-13.fc19.x86_64) scriptlet failed, exit status 1
Non-fatal POSTIN scriptlet failure in rpm package nscd-2.17-13.fc19.x86_64

Version-Release number of selected component (if applicable):
nscd-2.17-13.fc19.x86_64

How reproducible:
Only did the update once

Steps to Reproduce:
1.yum update
2.see error
3.

Actual results:
Obscure error message

Expected results:
Very quiet

Additional info:
Comment 1 Michal Schmidt 2013-08-22 11:37:22 EDT
*** Bug 1000072 has been marked as a duplicate of this bug. ***
Comment 2 Siddhesh Poyarekar 2013-08-25 22:17:33 EDT
*** Bug 1000713 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2013-08-26 08:33:59 EDT
glibc-2.17-14.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/glibc-2.17-14.fc19
Comment 4 Fedora Update System 2013-08-26 18:27:29 EDT
Package glibc-2.17-14.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing glibc-2.17-14.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-15316/glibc-2.17-14.fc19
then log in and leave karma (feedback).
Comment 5 Henrique Martins 2013-08-26 22:06:36 EDT
Installs fine (mostly).  Uninstall of 2.17-13 will fail and needs rpm -e --noscripts.
Comment 6 Fedora Update System 2013-08-27 19:29:23 EDT
glibc-2.17-14.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.