Bug 372321

Summary: Installer hangs on /sbin/loader unless I use "noapic"
Product: [Fedora] Fedora Reporter: Mary Ellen Foster <mefoster>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 8   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-11-09 14:27:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Mary Ellen Foster 2007-11-09 09:15:42 UTC
Description of problem:
I just downloaded and burned the F8 i386 DVD. It boots fine, but after I choose
either of the "install" options (graphical or text mode) it gets as far as
"/sbin/loader" and appears to hang. If I add "noapic" to the boot line, then it
gets through that and makes it to the install process proper. The DVD passes the
media check, for what it's worth.

NB: I haven't actually done the install yet.

Here is my computer:
    http://smolt.fedoraproject.org/show?UUID=4e009e8e-24b3-4c2b-85a0-5fa10e4487c9

Version-Release number of selected component (if applicable):
anaconda-11.3.0.50-2.i386.rpm

How reproducible:
Every time I try to boot the install DVD

Comment 1 Mary Ellen Foster 2007-11-09 14:27:24 UTC

*** This bug has been marked as a duplicate of 371081 ***

Comment 2 Mary Ellen Foster 2007-11-09 14:29:19 UTC
Oops, wrong duplicate. :)

*** This bug has been marked as a duplicate of 338061 ***