Bug 372321 - Installer hangs on /sbin/loader unless I use "noapic"
Summary: Installer hangs on /sbin/loader unless I use "noapic"
Status: CLOSED DUPLICATE of bug 338061
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-09 09:15 UTC by Mary Ellen Foster
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-09 14:27:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mary Ellen Foster 2007-11-09 09:15:42 UTC
Description of problem:
I just downloaded and burned the F8 i386 DVD. It boots fine, but after I choose
either of the "install" options (graphical or text mode) it gets as far as
"/sbin/loader" and appears to hang. If I add "noapic" to the boot line, then it
gets through that and makes it to the install process proper. The DVD passes the
media check, for what it's worth.

NB: I haven't actually done the install yet.

Here is my computer:
    http://smolt.fedoraproject.org/show?UUID=4e009e8e-24b3-4c2b-85a0-5fa10e4487c9

Version-Release number of selected component (if applicable):
anaconda-11.3.0.50-2.i386.rpm

How reproducible:
Every time I try to boot the install DVD

Comment 1 Mary Ellen Foster 2007-11-09 14:27:24 UTC

*** This bug has been marked as a duplicate of 371081 ***

Comment 2 Mary Ellen Foster 2007-11-09 14:29:19 UTC
Oops, wrong duplicate. :)

*** This bug has been marked as a duplicate of 338061 ***


Note You need to log in before you can comment on or make changes to this bug.