Bug 371081 - Cannot boot install DVD, hangs at "running /sbin/loader"
Cannot boot install DVD, hangs at "running /sbin/loader"
Status: CLOSED DUPLICATE of bug 338061
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-08 07:08 EST by Simon Roberts
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-08 11:03:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Roberts 2007-11-08 07:08:26 EST
Description of problem:
Attempting to boot the FC8-i386 DVD - installer loads the kernel, the hangs at
"running /sbin/loader".  The alternate VCs show that it's just inserted the
loopback module and loaded the floppy driver.

Version-Release number of selected component (if applicable):
Fedora 8 Final (i386 DVD)

How reproducible:
100%

Steps to Reproduce:
1. Insert DVD
2. Boot
3. Select any of the options at the grub screen, or the boot menu
  
Actual results:
Apparent hang. Enter and switching VCs etc still works, but control-alt-delete
didn't. No progress.

Expected results:
System will at least start the installer.

Additional info:
Hardware is a Dell Inspiron 9300 (2000Mhz Centrino, Mobility Radeon X300 video
card, all external USB devices removed).  System currently boots FC7 fine with

kernel /vmlinuz-2.6.23.1-21.fc7 ro root=LABEL=/ atapi_enabled=1 hdc=noprobe rhgb

I tried any and all of: noapic nofb nousb noprobe mem=512MB acpi=noirq
with no change in effect.
Comment 1 Klaus Möllenhoff 2007-11-08 10:09:33 EST
the same for me at an dell inspiron 1300 and an acer aspire 5650. 
its working on a old medion 6400 notebook. 

is it the same like bug 338061: https://bugzilla.redhat.com/show_bug.cgi?id=338061 ?
Comment 2 Gianluca Varisco 2007-11-08 11:02:59 EST
I can confirm the problem, too. I'm merging this ticket with #338061
Comment 3 Gianluca Varisco 2007-11-08 11:03:39 EST

*** This bug has been marked as a duplicate of 338061 ***
Comment 4 Simon Roberts 2007-11-08 15:44:46 EST
Yes, I found that issue afterwards. It's not actually a crash, just a three
minute delay. Thanks.   (It still didn't work, but that's another issue)
Comment 5 Mary Ellen Foster 2007-11-09 09:27:24 EST
*** Bug 372321 has been marked as a duplicate of this bug. ***
Comment 6 Mary Ellen Foster 2007-11-09 09:28:22 EST
I just duplicated my bug to this report. I haven't checked whether it's a freeze
or a three-minute delay, but my problem seems to have gone away when I added
"noapic" to the boot command line. The Smolt profile of my laptop is included in
bug 372321

Note You need to log in before you can comment on or make changes to this bug.