Bug 1474303

Summary: Rebase libreoffice to 5.3.x
Product: Red Hat Enterprise Linux 7 Reporter: Piyush Bhoot <pbhoot>
Component: libreofficeAssignee: David Tardon <dtardon>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact: Jana Heves <jsvarova>
Priority: unspecified    
Version: 7.5CC: dtardon, jan.public, jkoten, tpelka
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
_libreoffice_ rebased to version 5.3 The LibreOffice office suite, has been upgraded to version 5.3, which includes a number of enhancements over the previous version: * *LibreOffice* introduces a new LibreOffice UI, called `MUFFIN` (My User Friendly & Flexible INterface). * The ​LibreOffice Writer contains a new `Go to Page` dialog to navigate in the text area. * The ​LibreOffice Writer also introduces new table styles feature. * A new Arrows toolbox has been added to *LibreOffice*. * In Calc, number formatting and default cell styles have been improved. * A new Template Selector was added to LibreOffice Impress *LibreOffice Base* can no longer read *Firebird* 2.5 data. Embedded .odb files created in previous versions of *LibreOffice* are not compatible with this version. For the full list of changes, see https://wiki.documentfoundation.org/ReleaseNotes/5.3
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-04-10 12:03:00 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1477086, 1477089, 1477097, 1477101, 1477108    
Bug Blocks: 1477926, 1479818, 1457099    

Comment 10 errata-xmlrpc 2018-04-10 12:03:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0751