Bug 1528947

Summary: [SRIOV] SR-IOV integration
Product: Red Hat OpenStack Reporter: Nir Yechiel <nyechiel>
Component: opendaylightAssignee: Tim Rozet <trozet>
Status: CLOSED ERRATA QA Contact: Yariv <yrachman>
Severity: high Docs Contact:
Priority: high    
Version: 12.0 (Pike)CC: aadam, atelang, fbaudin, itbrown, lpeer, mkolesni, nlevinki, nyechiel, oblaut, samccann, tvignaud, vpickard, yrachman
Target Milestone: Upstream M2Keywords: TestOnly, Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: SRIOV
Fixed In Version: opendaylight-6.2.0-4.el7ost Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of: 1414427 Environment:
N/A
Last Closed: 2018-06-27 13:40:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1414427, 1426194, 1459789, 1583272, 1583541    
Bug Blocks: 1442136, 1469085, 1569858    

Comment 7 Itzik Brown 2018-06-20 11:35:17 UTC
Verified using 8.0.0-11.

There are some known issues:
Connection between 'SR-IOV VM' to 'non SR-IOV VM' only works on the same network. If there are on different networks connected to a router - there is no connection.
It's also not possible to attach a floating IP to SR-IOV port.

Comment 9 errata-xmlrpc 2018-06-27 13:40:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086