Bug 1528948

Summary: [SNAT] [ODL] Support for Neutron SNAT
Product: Red Hat OpenStack Reporter: Nir Yechiel <nyechiel>
Component: opendaylightAssignee: Aswin Suryanarayanan <asuryana>
Status: CLOSED ERRATA QA Contact: Itzik Brown <itbrown>
Severity: high Docs Contact:
Priority: high    
Version: 12.0 (Pike)CC: aadam, asuryana, itbrown, jschluet, lpeer, lruzicka, mkolesni, nyechiel, oblaut, tvignaud
Target Milestone: Upstream M2Keywords: Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: SNAT
Fixed In Version: opendaylight-6.2.0-4.el7ost Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of: 1414431 Environment:
N/A
Last Closed: 2018-06-27 13:40:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1414431, 1472431, 1515815, 1547374, 1563148, 1568311, 1579417, 1585316, 1585449    
Bug Blocks: 1442136, 1469012, 1569858    

Comment 7 Itzik Brown 2018-06-20 11:28:17 UTC
Verified using VXLAN - 8.0.0-11
Issues related to this feature are reported (see Depends on).
Not working using VLAN - appropriate bugs were reported.

Comment 9 errata-xmlrpc 2018-06-27 13:40:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086