Bug 1807665

Summary: Environment Variables are not prepopulated in Edit flow
Product: OpenShift Container Platform Reporter: Karthik Jeeyar <kjeeyar>
Component: Dev ConsoleAssignee: Karthik Jeeyar <kjeeyar>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, nmukherj, spathak
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of:
: 1808392 1808393 (view as bug list) Environment:
Last Closed: 2020-07-13 17:21:42 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1808392, 1808393    
Attachments:
Description Flags
Environment Variables are prepopulated in Edit flow none

Description Karthik Jeeyar 2020-02-26 21:11:38 UTC
Description of problem:

Edit flow doesn't pre populate the environment variables in advanced section

Version-Release number of selected component (if applicable):
4.4


Steps to reproduce:
1. Create an applicaiton with environment variables in advanced section
2. Go to edit flow from the topology
3. The applicaiton is intializing the new environment variable component instead of prepopulating with older values.

Actual results:

Environment variables under advanced section is not prepopulated


Expected results:
All the Environement variables must be prepopulated and should allow the user to update it

Additional info:

Comment 3 spathak@redhat.com 2020-03-04 10:01:50 UTC
Created attachment 1667439 [details]
Environment Variables are prepopulated in Edit flow

Comment 4 spathak@redhat.com 2020-03-04 10:02:41 UTC
Verified on build : 4.5.0-0.ci-2020-03-03-204641
Chrome browser: 76.0.3809.132

Comment 6 errata-xmlrpc 2020-07-13 17:21:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409