Bug 1808393 - Environment Variables are not prepopulated in Edit flow [openshift-4.4]
Summary: Environment Variables are not prepopulated in Edit flow [openshift-4.4]
Keywords:
Status: CLOSED DUPLICATE of bug 1808392
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: All
OS: All
unspecified
high
Target Milestone: ---
: 4.4.0
Assignee: Karthik Jeeyar
QA Contact: Ruchir Garg
URL:
Whiteboard:
Depends On: 1807665
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-28 11:49 UTC by Karthik Jeeyar
Modified: 2020-02-28 14:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1807665
Environment:
Last Closed: 2020-02-28 14:11:48 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Karthik Jeeyar 2020-02-28 11:49:04 UTC
+++ This bug was initially created as a clone of Bug #1807665 +++

Description of problem:

Edit flow doesn't pre populate the environment variables in advanced section

Version-Release number of selected component (if applicable):
4.4


Steps to reproduce:
1. Create an applicaiton with environment variables in advanced section
2. Go to edit flow from the topology
3. The applicaiton is intializing the new environment variable component instead of prepopulating with older values.

Actual results:

Environment variables under advanced section is not prepopulated


Expected results:
All the Environement variables must be prepopulated and should allow the user to update it

Additional info:

Comment 1 cvogt 2020-02-28 14:11:48 UTC
Looks like an accidental duplicate clone of https://bugzilla.redhat.com/show_bug.cgi?id=1808392

*** This bug has been marked as a duplicate of bug 1808392 ***


Note You need to log in before you can comment on or make changes to this bug.