Bug 1821846

Summary: Broken links to "OpenShift Cluster Manager" in ARO v4
Product: OpenShift Container Platform Reporter: nelde
Component: Management ConsoleAssignee: Jakub Hadvig <jhadvig>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.5CC: aos-bugs, esimard, jokerman, spadgett, yapei
Target Milestone: ---Flags: nelde: needinfo+
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1821849 1821850 1821852 (view as bug list) Environment:
Last Closed: 2020-07-13 17:26:04 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1821849, 1821850    

Description nelde 2020-04-07 17:43:59 UTC
Description of problem:
"OpenShift Cluster Manager" links don't work in ARO v4

Version-Release number of selected component (if applicable):


How reproducible:
Very

Steps to Reproduce:
1. Create ARO v4 cluster
2. Navigate to console
3. Click "OpenShift Cluster Manager" link

Actual results:
Can't navigate to URL

Expected results:
Link shouldn't be present if branding is "azure"

Additional info:

Comment 3 Yadan Pei 2020-04-09 02:17:38 UTC
Hi, do you know how to create ARO v4 cluster or do you happen to have one? We only have OCP clusters

Comment 6 Yadan Pei 2020-04-10 01:39:17 UTC
esimard@redhat.com Thank you for taking this

Comment 8 errata-xmlrpc 2020-07-13 17:26:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409