Bug 1821846 - Broken links to "OpenShift Cluster Manager" in ARO v4
Summary: Broken links to "OpenShift Cluster Manager" in ARO v4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks: 1821849 1821850
TreeView+ depends on / blocked
 
Reported: 2020-04-07 17:43 UTC by nelde
Modified: 2020-07-13 17:26 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1821849 1821850 1821852 (view as bug list)
Environment:
Last Closed: 2020-07-13 17:26:04 UTC
Target Upstream Version:
nelde: needinfo+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4837 0 None closed Bug 1821846: Hide `OpenShift Cluster Manager` when branding is `azure` 2020-07-13 13:41:42 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:26:31 UTC

Description nelde 2020-04-07 17:43:59 UTC
Description of problem:
"OpenShift Cluster Manager" links don't work in ARO v4

Version-Release number of selected component (if applicable):


How reproducible:
Very

Steps to Reproduce:
1. Create ARO v4 cluster
2. Navigate to console
3. Click "OpenShift Cluster Manager" link

Actual results:
Can't navigate to URL

Expected results:
Link shouldn't be present if branding is "azure"

Additional info:

Comment 3 Yadan Pei 2020-04-09 02:17:38 UTC
Hi, do you know how to create ARO v4 cluster or do you happen to have one? We only have OCP clusters

Comment 6 Yadan Pei 2020-04-10 01:39:17 UTC
esimard@redhat.com Thank you for taking this

Comment 8 errata-xmlrpc 2020-07-13 17:26:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.