Bug 196018
| Summary: | restorecon errors on install | ||
|---|---|---|---|
| Product: | [Fedora] Fedora | Reporter: | Joe Orton <jorton> |
| Component: | selinux-policy-mls | Assignee: | Daniel Walsh <dwalsh> |
| Status: | CLOSED RAWHIDE | QA Contact: | |
| Severity: | medium | Docs Contact: | |
| Priority: | medium | ||
| Version: | rawhide | CC: | bugproxy, dwalsh, hongjiu.lu, wwoods |
| Target Milestone: | --- | ||
| Target Release: | --- | ||
| Hardware: | All | ||
| OS: | Linux | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | Bug Fix | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2006-08-17 22:09:14 UTC | Type: | --- |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
| Bug Depends On: | |||
| Bug Blocks: | 195762 | ||
|
Description
Joe Orton
2006-06-20 12:35:55 UTC
Still happening during FC6-Test2 trials: Error(s) installing: selinux-policy-mls 2.3.2 1 noarch /usr/sbin/load_policy: Can't load policy: No such file or directory libsemanage.semanage_reload_policy: load_policy returned error code 2. libsemanage.semanage_install_active: Could not copy /etc/selinux/mls/modules/active/policy.kern to /etc/selinux/mls/policy/policy.20. semodule: Failed! *** Bug 192258 has been marked as a duplicate of this bug. *** *** Bug 194018 has been marked as a duplicate of this bug. *** Will, did this come up again in the latest tree from the 19th of July? Will, are you still seeing this in rawhide? No, this appears to be OK in rawhide: Installing selinux-policy-targeted - 2.3.7-1.noarch Installing selinux-policy-mls - 2.3.7-1.noarch Notice: no errors. Yay! changed:
What |Removed |Added
----------------------------------------------------------------------------
Status|FIXEDAWAITINGTEST |ACCEPTED
------- Additional Comments From ed_pollard.com (prefers email at edpollar.com) 2007-02-19 12:19 EDT -------
This has fixed by redhat for several months and hasn't tested by us. I am going
to close it internally, if we need to re-open please provide reproduction steps
and results.
|