Bug 20891

Summary: anaconda error again, after i applied update
Product: [Retired] Red Hat Linux Reporter: Need Real Name <thatguy8402>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact: Brock Organ <borgan>
Severity: high Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-11-17 20:34:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2000-11-15 00:38:03 UTC
i had similar error, but found an update, applied the update, and now i 
get this:

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", 
line 32, in __call__
  File "/tmp/updates/todo.py", line 532, in getHeaderList
    self.hdList = self.method.readHeaders()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", line 54, 
in readHeaders
OSError: [Errno 2] No such file or directory

This is frustrating the hell out of me, i've given up

Comment 1 Michael Fulbright 2000-11-15 17:43:34 UTC
This problem is caused by a corrupt hard drive install image. Make sure you have
downloaded all required files in a binary safe fashion.  The update disk cannot
correct this particular form of defect.

*** This bug has been marked as a duplicate of 18019 ***

Comment 2 Need Real Name 2000-11-15 20:13:30 UTC
I have redownloaded all of the linux files several different times. All 
producing a similar error with the redhat 7 install. I also reported that bug, 
i would add a reference to it, but i forgot the number. So i found this update 
on the redhat page. And now i have this error. Im sure after i'v downloaded 4 
different times from 4 different servers so i've ruled out the possibility of 
it being a currupt HD image. I've also tried several different install methods, 
all getting same error.

Comment 3 Need Real Name 2000-11-15 20:19:43 UTC
Bug 20680 is my last reported one before the update


Comment 4 Michael Fulbright 2000-11-17 20:34:09 UTC
We have not been able to reproduce this issue when we have done a hard drive
install.  You may find better luck downloading ISO images and burning a CD, or
perhaps purchasing a CD from many of the sources. Some are not very expensive at
all.