Bug 20891 - anaconda error again, after i applied update
anaconda error again, after i applied update
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-14 19:38 EST by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-17 15:34:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-14 19:38:03 EST
i had similar error, but found an update, applied the update, and now i 
get this:

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", 
line 32, in __call__
  File "/tmp/updates/todo.py", line 532, in getHeaderList
    self.hdList = self.method.readHeaders()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", line 54, 
in readHeaders
OSError: [Errno 2] No such file or directory

This is frustrating the hell out of me, i've given up
Comment 1 Michael Fulbright 2000-11-15 12:43:34 EST
This problem is caused by a corrupt hard drive install image. Make sure you have
downloaded all required files in a binary safe fashion.  The update disk cannot
correct this particular form of defect.

*** This bug has been marked as a duplicate of 18019 ***
Comment 2 Need Real Name 2000-11-15 15:13:30 EST
I have redownloaded all of the linux files several different times. All 
producing a similar error with the redhat 7 install. I also reported that bug, 
i would add a reference to it, but i forgot the number. So i found this update 
on the redhat page. And now i have this error. Im sure after i'v downloaded 4 
different times from 4 different servers so i've ruled out the possibility of 
it being a currupt HD image. I've also tried several different install methods, 
all getting same error.
Comment 3 Need Real Name 2000-11-15 15:19:43 EST
Bug 20680 is my last reported one before the update
Comment 4 Michael Fulbright 2000-11-17 15:34:09 EST
We have not been able to reproduce this issue when we have done a hard drive
install.  You may find better luck downloading ISO images and burning a CD, or
perhaps purchasing a CD from many of the sources. Some are not very expensive at
all.

Note You need to log in before you can comment on or make changes to this bug.