Bug 457416

Summary: Conflict beetwen kde-l10n-German-4.1 and kde-i18n-Germen-3.5.9
Product: [Fedora] Fedora Reporter: Jochen Schmitt <jochen>
Component: kde-l10nAssignee: Than Ngo <than>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: kevin, ltinkl, rdieter
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-31 15:11:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jochen Schmitt 2008-07-31 15:06:05 UTC
Description of problem:

when I try to install kde-4.1 from updates-testing I will got the fowlling error
messages:


Pr├╝ffehler bei Verarbeitung:
  file /usr/share/doc/HTML/de/lilo-config/common from install of
kde-i18n-German-3.5.9-8.fc9.noarch conflicts with file from package
kde-l10n-German-4.0.5-1.fc9.noarch
  file /usr/share/doc/HTML/de/lilo-config/index.cache.bz2 from install of
kde-i18n-German-3.5.9-8.fc9.noarch conflicts with file from package
kde-l10n-German-4.0.5-1.fc9.noarch
  file /usr/share/doc/HTML/de/lilo-config/index.docbook from install of
kde-i18n-German-3.5.9-8.fc9.noarch conflicts with file from package
kde-l10n-German-4.0.5-1.fc9.noarch
  file /usr/share/locale/de/LC_MESSAGES/kcmlilo.mo from install of
kde-i18n-German-3.5.9-8.fc9.noarch conflicts with file from package
kde-l10n-German-4.0.5-1.fc9.noarch

Comment 1 Kevin Kofler 2008-07-31 15:11:01 UTC
*** Bug 457415 has been marked as a duplicate of this bug. ***

Comment 2 Kevin Kofler 2008-07-31 15:11:44 UTC
You're updating only kde-i18n-German, you have to update kde-l10n-German in the 
same transaction.