This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours

Bug 493799

Summary: [virt-top] Translations for Fedora 12
Product: [Community] Virtualization Tools Reporter: Ankit Patel <ankit>
Component: virt-topAssignee: Richard W.M. Jones <rjones>
Status: CLOSED UPSTREAM QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: unspecifiedCC: fedora-ocaml-list, gcintra, h.daniel.cabrera, jyulliano, lliu, noriko, piotrdrag, rjones, virt-maint
Target Milestone: ---Keywords: FutureFeature, Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-01-28 12:16:50 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 448258, 464922, 480817, 481522    
Bug Blocks: 484497    
Attachments:
Description Flags
virt-top Assamese translations
none
zh_CN translation
none
Updated Polish (pl) translation of virt-top
none
Spanish translation for virt-top
none
Italian version
none
Kannada (kn) translations
none
virt-top Gujarati translations
none
Kannada(kn) translation (Correct one)
none
Updated Kannada (kn) translations
none
Updated Kannada (kn) translations
none
Updated Kannada (kn) translation for F12
none
Japanese translation for virt-top
none
Update the zh-CN translation.
none
Updated version
none
Updated virt-top translations for Malayalam
none
Tarball of all latest translations attached in this bug
none
New tarball with updated Polish translation and added Brazilian Portuguese translation
none
New tarball with another update of Polish translation
none
Russian translation of virt-top
none
Updated Spanish Translation
none
Updated Oriya (or) Translation of virt-top
none
updated zh-CN translation.
none
Vir-top 100% translated
none
Updated Polish (pl) translation of virt-top
none
Telugu [te_IN] translations for virt-top module.
none
Updated Japanese (ja) translation of virt-top
none
Russian translation of virt-top attached
none
Japanese translation for virt-top none

Description Ankit Patel 2009-04-03 03:18:01 EDT
There is no way to submit translations for Virt-top through Transifex (or
direct access to VCS) for translators. So, creating this bug to allow
translators to submit their translations here, that's what we have been doing
since previous release of Fedora.

Requesting the Package Maintainer to accept the translations and bundle them
along with this package after Translation Freeze (7th April) for Fedora 11.

Thanks!
Ankit
Comment 1 Amitakhya Phukan 2009-04-03 06:37:21 EDT
Created attachment 338016 [details]
virt-top Assamese translations

Completed Assamese translations for virt-top module.
Comment 2 Wei Liu 2009-04-03 06:51:58 EDT
Created attachment 338018 [details]
zh_CN translation
Comment 3 Piotr Drąg 2009-04-05 10:23:47 EDT
Created attachment 338233 [details]
Updated Polish (pl) translation of virt-top
Comment 4 Daniel Cabrera 2009-04-05 11:32:40 EDT
Created attachment 338244 [details]
Spanish translation for virt-top
Comment 5 Daniel Cabrera 2009-04-05 11:40:54 EDT
*** Bug 480817 has been marked as a duplicate of this bug. ***
Comment 6 Piotr Drąg 2009-04-05 16:14:49 EDT
*** Bug 467816 has been marked as a duplicate of this bug. ***
Comment 7 Francesco Valente 2009-04-05 23:20:41 EDT
Created attachment 338276 [details]
Italian version

Italian version updated
Comment 8 Shankar Prasad 2009-04-06 02:31:57 EDT
Created attachment 338290 [details]
Kannada (kn) translations

Kannada(kn) Translations has been updated
Comment 9 Sweta Kothari 2009-04-06 07:43:53 EDT
Created attachment 338321 [details]
virt-top Gujarati translations

Gujarati Translations for virt-top.
please update it to upstream
Comment 10 Shankar Prasad 2009-04-07 11:25:12 EDT
Created attachment 338517 [details]
Kannada(kn) translation (Correct one)

Updated the Kannada(kn) translations
Comment 11 Amitakhya Phukan 2009-04-09 01:25:41 EDT
Comment on attachment 338016 [details]
virt-top Assamese translations

Assamese as.po
Comment 12 Shankar Prasad 2009-04-24 05:06:00 EDT
Created attachment 341124 [details]
Updated Kannada (kn) translations

Attached the updated Kannada translations.
Comment 13 Shankar Prasad 2009-06-09 03:10:32 EDT
Created attachment 346973 [details]
Updated Kannada (kn) translations
Comment 14 Bug Zapper 2009-06-09 09:11:33 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 15 Shankar Prasad 2009-09-08 08:51:50 EDT
Created attachment 360067 [details]
Updated Kannada (kn) translation for F12
Comment 16 Kiyoto Hashida 2009-09-10 00:53:25 EDT
Created attachment 360422 [details]
Japanese translation for virt-top
Comment 17 Wei Liu 2009-09-10 02:12:20 EDT
Created attachment 360430 [details]
Update the zh-CN translation.
Comment 18 Francesco Valente 2009-09-15 00:44:08 EDT
Created attachment 361035 [details]
Updated version

Italian version updated and submitted
Comment 19 Ani Peter 2009-09-21 11:58:04 EDT
Created attachment 361967 [details]
Updated virt-top translations for Malayalam

Attaching the updated translations for Malayalam
Comment 20 Ankit Patel 2009-09-25 03:51:51 EDT
Created attachment 362632 [details]
Tarball of all latest translations attached in this bug

Hi Richard,

I have archived all the latest translations attached in this bug to a single
tarball with proper filename (or languagecode). Now, it would be easy for you
to pick a single tarball and extract it into a po directory of virt-top
package.

Could you please upstream the translations and rebuild virt-top with latest
translations?

Thanks!
Ankit
Comment 21 Piotr Drąg 2009-10-03 18:14:39 EDT
Created attachment 363578 [details]
New tarball with updated Polish translation and added Brazilian Portuguese translation
Comment 22 Piotr Drąg 2009-10-03 18:15:46 EDT
*** Bug 481522 has been marked as a duplicate of this bug. ***
Comment 23 Piotr Drąg 2009-10-04 14:18:35 EDT
Created attachment 363606 [details]
New tarball with another update of Polish translation
Comment 24 Yulia 2009-10-05 03:32:51 EDT
Created attachment 363643 [details]
Russian translation of virt-top

Attached is Russian translation of virt-top for F12. Would it be possible to include it into the build or is it too late? 
Thank you,
Yulia
Comment 25 Richard W.M. Jones 2009-10-05 06:40:09 EDT
Thanks, both these are upstream now as:

http://hg.et.redhat.com/cgi-bin/hg-virt.cgi/applications/virt-top--devel/rev/7995034939ff
Comment 26 Fedora Update System 2009-10-07 13:06:02 EDT
virt-top-1.0.4-1.fc12.1 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/virt-top-1.0.4-1.fc12.1
Comment 27 Daniel Cabrera 2009-10-14 11:28:13 EDT
Created attachment 364767 [details]
Updated Spanish Translation
Comment 28 Manoj Kumar Giri 2009-12-09 03:53:12 EST
Created attachment 377119 [details]
Updated Oriya (or) Translation of virt-top

Updated Oriya virt-top file.
Comment 29 Wei Liu 2009-12-10 04:51:01 EST
Created attachment 377416 [details]
updated zh-CN translation.

Updated zh-CN translation.
Comment 30 Glaucia Cintra 2009-12-13 21:15:00 EST
Created attachment 378135 [details]
Vir-top 100% translated
Comment 31 Piotr Drąg 2010-01-09 16:17:25 EST
Created attachment 382709 [details]
Updated Polish (pl) translation of virt-top
Comment 32 Krishna Babu K 2010-01-28 09:17:31 EST
Created attachment 387336 [details]
Telugu [te_IN] translations for virt-top module.
Comment 33 Richard W.M. Jones 2010-01-28 12:16:50 EST
I've added all translations (since comment 27).
Comment 34 Piotr Drąg 2010-01-28 14:32:44 EST
te_IN should be just 'te'.
Comment 35 Richard W.M. Jones 2010-01-28 14:45:29 EST
OK I renamed it, thanks.
Comment 36 Hajime Taira 2010-02-11 22:13:55 EST
Created attachment 390425 [details]
Updated Japanese (ja) translation of virt-top
Comment 37 Richard W.M. Jones 2010-02-12 04:57:04 EST
Thanks Hajime-san, this is now upstream:

http://git.annexia.org/?p=virt-top.git;a=commitdiff;h=58ef9a58dae1516ea4d0efcdd1f35361e75f0362
Comment 38 Yulia 2010-03-05 04:02:34 EST
Created attachment 397997 [details]
Russian translation of virt-top attached
Comment 39 Richard W.M. Jones 2010-03-05 05:15:39 EST
Thanks Yulia, those are upstream here:

http://git.annexia.org/?p=virt-top.git;a=commitdiff;h=5b126f41788d429fc5dff9fc389d80d4e7ab59ad
Comment 40 Kiyoto Hashida 2010-06-15 00:40:23 EDT
Created attachment 424033 [details]
Japanese translation for virt-top

Japanese translation for virt-top has been updated and attached here.
Comment 41 Richard W.M. Jones 2010-06-15 06:28:58 EDT
Thanks, that's upstream here:
http://git.annexia.org/?p=virt-top.git;a=commitdiff;h=5c42729478c134fb1c124c54aaf68fde816f8c44

BTW can you reopen bugs if there are translations in them.  If the bug
is marked closed then it's likely to get lost.
Comment 42 Noriko Mizumoto 2010-06-16 21:07:24 EDT
New bug for F14 is created, and translation files to go new bug (bug 604909) instead here.
The link at transifex will be referencing new bug.
https://translate.fedoraproject.org/projects/p/virt-top/c/master/