Bug 467816 - Updated translations of virt-top
Updated translations of virt-top
Status: CLOSED DUPLICATE of bug 493799
Product: Fedora
Classification: Fedora
Component: virt-top (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
: Reopened, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-20 21:39 EDT by Noriko Mizumoto
Modified: 2009-09-21 18:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 16:14:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
zh-CN translation attached (27.07 KB, application/octet-stream)
2008-10-20 23:42 EDT, Wei Liu
no flags Details
Malayalam (ml) Translations attached (28.48 KB, text/x-gettext-translation)
2008-10-21 12:22 EDT, Ani Peter
no flags Details
Cannot submit at module page (27.65 KB, text/x-gettext-translation)
2008-10-27 02:31 EDT, Terry CHUANG
no flags Details

  None (edit)
Description Noriko Mizumoto 2008-10-20 21:39:22 EDT
It is Software Translation Deadline, 21-Oct.

The translators start to attach their PO files in this bug.
Please include all files attached into your package.
Comment 1 Wei Liu 2008-10-20 23:42:25 EDT
Created attachment 320967 [details]
zh-CN translation attached
Comment 2 Richard W.M. Jones 2008-10-21 05:05:20 EDT
Added to version 1.0.3, will release and rebuild shortly.
Comment 3 Richard W.M. Jones 2008-10-21 06:18:38 EDT
Built in Rawhide.
Comment 4 Ani Peter 2008-10-21 12:22:16 EDT
Created attachment 321028 [details]
Malayalam (ml) Translations attached

135 out of 251 strings are remaining.
Comment 5 Ani Peter 2008-10-21 12:31:00 EDT
Comment on attachment 321028 [details]
Malayalam (ml) Translations attached

I have attached the translation on bug 467817. Hence removing this from this bug. Sorry for the inconvenience.
Comment 6 Noriko Mizumoto 2008-10-22 01:58:30 EDT
virt-top and virt-ctrl look same.
First five entries are same, and randomly chosen entry number 55 is same.
Any idea?
Comment 7 Terry CHUANG 2008-10-27 02:31:47 EDT
Created attachment 321581 [details]
Cannot submit at module page
Comment 8 Richard W.M. Jones 2008-11-03 07:14:47 EST
(In reply to comment #6)
> virt-top and virt-ctrl look same.
> First five entries are same, and randomly chosen entry number 55 is same.
> Any idea?

These two projects were derived from each other at some point
in the past, and so the PO files are currently the same.  However
they will diverge into different projects and different PO files
in the future.

I took all the virt-ctrl translations from bug 467817 and applied
them to virt-top as well, for now.

Everything done above this comment.
Comment 9 Bug Zapper 2008-11-25 23:03:57 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 10 Piotr Drąg 2009-04-05 16:14:49 EDT
Moving to a new bug for F11.

*** This bug has been marked as a duplicate of bug 493799 ***

Note You need to log in before you can comment on or make changes to this bug.