Bug 52190

Summary: [4.2]: rpm doesn't handle read only mounts
Product: [Retired] Red Hat Public Beta Reporter: Douglas Kilpatrick <kilpatds>
Component: rpmAssignee: Jeff Johnson <jbj>
Status: CLOSED DEFERRED QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: roswell   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-12-09 19:03:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Douglas Kilpatrick 2001-08-21 15:57:45 UTC
Description of Problem:
I mount /usr RO when possible.  Sometimes I forget to remount it rw before
trying to install RPM packages... When I have the package handy, its not a
huge thing: just retry.  But when trying to up2date from Roswell1 to
Roswell2 it looked like the DB thought I had upgraded the packages even
though the actual installs failed to write out the new files.

Comment 1 Jeff Johnson 2001-08-30 17:07:24 UTC
Collapsing all RO mount problems here.

Comment 2 Jeff Johnson 2001-08-30 17:08:45 UTC
*** Bug 4098 has been marked as a duplicate of this bug. ***

Comment 3 Jeff Johnson 2001-08-30 18:04:56 UTC
*** Bug 51188 has been marked as a duplicate of this bug. ***

Comment 4 Jeff Johnson 2001-08-30 18:06:28 UTC
*** Bug 50670 has been marked as a duplicate of this bug. ***

Comment 5 Jeff Johnson 2001-08-30 18:25:09 UTC
*** Bug 11247 has been marked as a duplicate of this bug. ***

Comment 6 Jeff Johnson 2001-12-03 00:09:15 UTC
*** Bug 55488 has been marked as a duplicate of this bug. ***

Comment 7 Jeff Johnson 2001-12-09 19:03:36 UTC
Adding "4.1" to subject, trying to get the work prioritized.