Bug 526585

Summary: Abrt does not install (some) debuginfos
Product: [Fedora] Fedora Reporter: Nicolas Mailhot <nicolas.mailhot>
Component: abrtAssignee: Jiri Moskovcak <jmoskovc>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: atorkhov, beland, dfediuck, dvlasenk, jkoten, jmoskovc, mcepl, mcepl, mnowak, mschmidt, npajkovs, rvokal, twaugh
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-11-30 09:37:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 473302    

Description Nicolas Mailhot 2009-09-30 22:10:18 UTC
Description of problem:

Abrt does not seem to install debuginfo packages anymore
… and developpers complain abrt backtraces are incomplete

Version-Release number of selected component (if applicable):

abrt-gui-0.0.9-2.fc12.x86_64

Comment 1 Denys Vlasenko 2009-10-06 13:15:32 UTC
*** Bug 525059 has been marked as a duplicate of this bug. ***

Comment 2 Denys Vlasenko 2009-10-06 14:05:14 UTC
*** Bug 525731 has been marked as a duplicate of this bug. ***

Comment 3 Denys Vlasenko 2009-10-06 14:19:43 UTC
abrt should install debuginfos. But the success of such installation is very
hard to ensure. Need to make it easier for user to know that it did not work,
and how he can help.

Comment 4 Denys Vlasenko 2009-10-06 14:19:47 UTC
*** Bug 527088 has been marked as a duplicate of this bug. ***

Comment 5 Denys Vlasenko 2009-10-06 15:44:51 UTC
*** Bug 525408 has been marked as a duplicate of this bug. ***

Comment 6 Denys Vlasenko 2009-11-30 09:37:49 UTC
Closing this bug. 1.0.0 (and IIRC previous release too) has better debuginfo install logic. Not perfect perhaps, but I would like to see new reports against these new versions if there are still problems.