Bug 629245

Summary: install,img saved in /boot/upgrade/ but searched in /boot/images
Product: [Fedora] Fedora Reporter: Andreas Petzold <andreas.petzold>
Component: preupgradeAssignee: Richard Hughes <rhughes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 14CC: kparal, meyering, michael.monreal+bugs, rhughes
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-09-02 04:53:09 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Andreas Petzold 2010-09-01 08:14:02 EDT
Description of problem:
preupgrade saved the install.img in /boot/upgrade but when it ran after rebooting, it looked for the image in /boot/images.

Version-Release number of selected component (if applicable):
1.1.6-3

How reproducible:
always

Steps to Reproduce:
1. start preupgrade in f13
2. before rebooting check location of install.img
3. reboot, install.img is expected in /boot/images
  
Actual results:
install.img is expected in /boot/images

Expected results:
preupgrade finds install.img where it saved it.

Additional info:
Comment 1 Richard Hughes 2010-09-02 03:50:38 EDT
(In reply to comment #0)
> 3. reboot, install.img is expected in /boot/images

Isn't it anaconda that searches this location? preupgrade hasn't changed anything about this for months.
Comment 2 Michael Monreal 2010-09-02 04:00:49 EDT
(In reply to comment #1)
> Isn't it anaconda that searches this location? preupgrade hasn't changed
> anything about this for months.

Yes it is anaconda. I tried preupgrading yesterday as well and run into the same thing. Sadly, I did not check the path before so I assumed something else went wrong.
Comment 3 Kamil Páral 2010-09-02 04:53:09 EDT

*** This bug has been marked as a duplicate of bug 624971 ***
Comment 4 Jim Meyering 2010-09-09 15:11:12 EDT
*** Bug 632208 has been marked as a duplicate of this bug. ***