This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 688370

Summary: Support RHEL HA on VMware with iSCSI based storage + fence_vmware
Product: Red Hat Enterprise Linux 6 Reporter: Perry Myers <pmyers>
Component: clusterAssignee: Dean Jansa <djansa>
Status: CLOSED ERRATA QA Contact: Cluster QE <mspqa-list>
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: ccaulfie, cluster-maint, lhh, rpeterso, teigland
Target Milestone: rcKeywords: FutureFeature, TestOnly
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Do not document.
Story Points: ---
Clone Of:
: 688385 (view as bug list) Environment:
Last Closed: 2011-12-06 09:51:10 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 624673, 681835, 755034    
Bug Blocks: 610940, 693781    

Description Perry Myers 2011-03-16 17:39:02 EDT
Description of problem:
Need full testing of RHEL HA on top of VMware/vCenter 4.x+ when the guest cluster uses iSCSI for shared storage and fence_vmware as the I/O fencing agent.

This is dependent on the new implementation of fence_vmware which uses the vCenter SOAP API
Comment 4 Lon Hohberger 2011-10-26 18:48:43 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Do not document.
Comment 6 errata-xmlrpc 2011-12-06 09:51:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1516.html