Bug 755034 - Add package python-suds to base RHEL 6 distribution
Add package python-suds to base RHEL 6 distribution
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.2
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
: ZStream
Depends On: 681835
Blocks: 435010 GSS_6_2_PROPOSED 624673 688370 688372 688374 688375 725482 755307 765896
  Show dependency treegraph
 
Reported: 2011-11-18 11:05 EST by Irina Boverman
Modified: 2016-04-26 09:54 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 681835
Environment:
Last Closed: 2012-06-20 10:56:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 2 Bill Nottingham 2011-11-18 11:31:21 EST
I'd be OK with this, although as a one-off we'd want to carefully check the dependencies and which arches we're bringing it in on. (I'd assume all.)

In any case, work would be done by rel-eng - moving there.
Comment 7 Dennis Gregorovic 2011-11-22 16:43:05 EST
I've checked the deps of this package with Server and ComputeNode and we should be ok pulling it into base.
Comment 14 errata-xmlrpc 2012-06-20 10:56:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0971.html

Note You need to log in before you can comment on or make changes to this bug.