Bug 681835 - NewPkg: Add package python-suds
NewPkg: Add package python-suds
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python-suds (Show other bugs)
6.2
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Jeff Ortel
:
Depends On:
Blocks: GSS_6_2_PROPOSED 624673 688370 688372 688374 688375 725482 755034
  Show dependency treegraph
 
Reported: 2011-03-03 06:49 EST by Marek Grac
Modified: 2016-04-26 11:14 EDT (History)
7 users (show)

See Also:
Fixed In Version: python-suds-0.4.1-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 681834
: 725482 755034 (view as bug list)
Environment:
Last Closed: 2011-12-06 10:08:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marek Grac 2011-03-03 06:49:34 EST
+++ This bug was initially created as a clone of Bug #681834 +++

Fence agent for VMWare is accessing VMWare using SOAP API. Package python-suds provides simple access to SOAP interface. 

Package is available in Fedora distribution.
Comment 14 errata-xmlrpc 2011-12-06 10:08:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1622.html

Note You need to log in before you can comment on or make changes to this bug.