Bug 714078

Summary: Remove documentation for "order" keyword in /etc/host.conf manpage
Product: Red Hat Enterprise Linux 6 Reporter: Ivana Varekova <varekova>
Component: man-pagesAssignee: Peter Schiffer <pschiffe>
Status: CLOSED ERRATA QA Contact: Iveta Wiedermann <isenfeld>
Severity: low Docs Contact:
Priority: low    
Version: 6.0CC: isenfeld, ovasik, spoyarek, varekova
Target Milestone: rcKeywords: ManPageChange
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Cause: host.conf(5) manual page contained description of the unsupported "order" keyword Consequence: outdated documentation Fix: remove description of the unsupported "order" keyword from the host.conf(5) manual page Result: updated documentation
Story Points: ---
Clone Of: 698151 Environment:
Last Closed: 2013-02-21 05:45:18 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 698149, 698151    
Bug Blocks: 698153, 699701, 866386    

Comment 1 RHEL Product and Program Management 2011-07-05 20:08:47 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 4 Suzanne Yeghiayan 2012-02-15 12:17:07 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time, but it has been proposed
for the next release.
Comment 11 errata-xmlrpc 2013-02-21 05:45:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0447.html