Bug 886947

Summary: [abrt]: WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb1/0xf0()
Product: [Fedora] Fedora Reporter: Luis Valero <luanvaag>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, gregsfnb, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:dc5e602c0d939e8a623bda9715af647b5812a497
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-14 12:25:01 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Luis Valero 2012-12-13 11:24:48 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.7-4.fc16.i686 root=/dev/mapper/vg_universe-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_universe/lv_swap KEYTABLE=us quiet rd.lvm.lv=vg_universe/lv_root SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb1/0xf0()
:Hardware name: Dell System Vostro 3450
:empty IPI mask
:Modules linked in: ppp_deflate zlib_deflate ppp_async crc_ccitt ppp_generic slhc snd_seq_dummy tcp_lp fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i 8021q garp stp llc libcxgbi cxgb3 mdio fcoe ib_iser rfcomm libfcoe libfc scsi_transport_fc scsi_tgt rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi tpm_bios scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables binfmt_misc uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops iTCO_wdt iTCO_vendor_support snd_hda_codec_hdmi snd_hda_codec_realtek arc4 coretemp kvm_intel iwldvm kvm mac80211 dell_wmi sparse_keymap dell_laptop dcdbas microcode btusb bluetooth joydev lpc_ich i2c_i801 r8169 mii snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm iwlwifi cfg80211 snd_timer snd soundcore snd_page_alloc rfkill uinput crc32c_intel wmi i915 drm_kms
:_helper drm i2c_algo_bit i2c_core video
:Pid: 4989, comm: BrowserBlocking Not tainted 3.6.7-4.fc16.i686 #1
:Call Trace:
: [<c043c822>] warn_slowpath_common+0x72/0xa0
: [<c0425b01>] ? default_send_IPI_mask_logical+0xb1/0xf0
: [<c0425b01>] ? default_send_IPI_mask_logical+0xb1/0xf0
: [<c043c8f3>] warn_slowpath_fmt+0x33/0x40
: [<c0425b01>] default_send_IPI_mask_logical+0xb1/0xf0
: [<c04600d8>] ? __run_hrtimer+0xb8/0x1b0
: [<c0423ac7>] native_send_call_func_ipi+0x37/0x60
: [<c049486a>] smp_call_function_many+0x17a/0x210
: [<c0433d50>] ? leave_mm+0x40/0x40
: [<c0433e7b>] native_flush_tlb_others+0x2b/0x30
: [<c04340d0>] flush_tlb_page+0x50/0xa0
: [<c04330f1>] ptep_set_access_flags+0x51/0x60
: [<c0515ba5>] do_wp_page+0x335/0x750
: [<c046f905>] ? sched_clock_cpu+0xe5/0x150
: [<c0517a92>] handle_pte_fault+0x312/0x900
: [<c0955940>] ? vmalloc_fault+0xf4/0xf4
: [<c0445197>] ? irq_exit+0x67/0xa0
: [<c0424a69>] ? smp_apic_timer_interrupt+0x59/0x90
: [<c05181d7>] handle_mm_fault+0x157/0x1e0
: [<c05700d8>] ? bio_map_user+0x18/0x40
: [<c0955940>] ? vmalloc_fault+0xf4/0xf4
: [<c0955a8b>] do_page_fault+0x14b/0x460
: [<c04ad7ee>] ? __audit_syscall_exit+0x36e/0x3a0
: [<c04ad7ee>] ? __audit_syscall_exit+0x36e/0x3a0
: [<c0955940>] ? vmalloc_fault+0xf4/0xf4
: [<c0953013>] error_code+0x67/0x6c
: [<c0950000>] ? arp_ignore+0x35/0x72
Comment 1 Josh Boyer 2012-12-13 13:19:29 EST
*** Bug 886977 has been marked as a duplicate of this bug. ***
Comment 2 Josh Boyer 2012-12-13 13:19:34 EST
*** Bug 886980 has been marked as a duplicate of this bug. ***
Comment 3 Josh Boyer 2012-12-14 12:21:47 EST
*** Bug 877766 has been marked as a duplicate of this bug. ***
Comment 4 Josh Boyer 2012-12-14 12:25:01 EST

*** This bug has been marked as a duplicate of bug 867174 ***